question for anyone that knows preamp tubes

Discussion in 'Amps and Cabs [BG]' started by narud, Sep 18, 2002.

  1. narud

    narud Supporting Member

    Mar 15, 2001
    santa maria,california
    when my eden wt800 warms up after power up, the preamp tube makes a tinkling on glass kind of sound. once its warmed up and sound kicks in, it doesnt make any noise or causes any problems. its been like that for around 6 months id guess and its never really concerned me because the head sounds normal. should i replace it? if i dont, will it eventually be a problem? gracias:)
  2. iplaybass

    iplaybass Guest

    Feb 13, 2000
    Germantown, TN
    I don't know a whole lot about the subject, but a "tinkling" noise means the tube is going microphonic. Psycho Bass Guy or SpaceGoat will give you a better answer than me, though.
  3. jobu3

    jobu3 Artist formerly known as Big Joe

    Feb 17, 2002
    Mountain Top, PA
    :oops: i'll second that it is gone microphonic. the same thing happened to my hartke. just replace the tube, simple enough solution as amp problems go. as for what kind to get, you do have to ask one of the audiophile tube-heads.
  4. narud

    narud Supporting Member

    Mar 15, 2001
    santa maria,california
    hmm, interesting. i didnt know if its always done it because i just recently started setting the pre gain at noon and thats when its audible. for around 3 years i kept it at around 9 or 10 oclock and when i set it there you cant hear it.

    thanks for the replies guys!
  5. rockindoc

    rockindoc Daily Lama

    Jan 26, 2002
    Bonham, Tx
    I've had my Eden WT800 for about 6 months now, and it has always snap/crackle/popped when powered up. I assumed it was normal. It sounds good and the previous owner had replaced the tube already. So I haven't worried about it.