Psst... Ready to join TalkBass and start posting, make new friends, sell your gear, and more?  Register your free account in 30 seconds.

Quick question about PC recording

Discussion in 'Recording Gear and Equipment [BG]' started by jenderfazz, Apr 3, 2005.


  1. When recording through my Sansamp, I only get sound through the left channel. Recording with my computer mic, I get sound from both left and right, but using the line in and the DI, I only get sound in the left channel. Why is that?
     
  2. Joe Nerve

    Joe Nerve Supporting Member

    Oct 7, 2000
    New York City
    Endorsing artist: Musicman basses, Hipshot products
    Most likely because you have the channel the sansamp is plugged into set to stereo. Check it out, I had that problem until I set it to mono.
     
  3. Hmm, then should I change that within the recording program or is it something linked to line-in and the computer in general?
     
  4. Joe Nerve

    Joe Nerve Supporting Member

    Oct 7, 2000
    New York City
    Endorsing artist: Musicman basses, Hipshot products
    it's usually in the routing of the program - not the line in. there should be something in the track that says mono/stereo. i don't know too much abou this stuff, but i know that drove me nuts until i fiddled around enough to see that i could make the track i'm recording on mono or stereo. i don't do any computer recording and bought myself another 8 track recorder because of such issues. :)
     
  5. Ahh, I see. I kind of alleviated the problem by converting the recorded track to mono afterwards. Can't seem to find the mono record option... Thanks a lot Joe!