Recording with Cool Edit 2000

Discussion in 'Recording Gear and Equipment [BG]' started by leanne, Feb 11, 2003.

  1. leanne


    May 29, 2002
    Rochester, NY
    I guess this is kind of on topic, but really it's a computer question...

    I have no recording equipment, and so when I really need to record something, I just connect to my sound card's line in, and press record in Cool Edit. The level is always pretty low of course, but it works well enough. I've done this many times, as well as recording from the line out on a 4 track, and I never had any problem.

    Well, it doesn't work anymore! I can hear the sound coming through my computer speakers, but when I try to record, there's nothing there! I hadn't changed any of the settings, but nothing will work.

    I checked everything I can think of like the settings in the Windows Mixer control and the record settings in Cool Edit, but I can't get anything to record. I even tried the mic input, as well as Windows sound recorder, but nothing.

    I really, really need to record something, and I don't have any other way, not even a tape recorder or something.

    What should I check or change or fix? Can anyone help? Please? :(

  2. It sounds simple, but if you're in the multi-track view, be sure to Arm the track you want to record on by pressing the red [R] button under the track name.

    It could always be something like a cable, too.
  3. Check your cable and maybe update your audio drivers. If CE 2000 can monitor input sources, check to see if it is reading your input signal.
  4. I used to do that.... then i blew my sound card. Plugged in one day and i couldnt record whatsoever.... Lets hope you havent done that.

    Now I always go into a mixer and monitor the level. So too get Wavelab 3 which is fully incorporated with Cool Edit. It uses VST plugins and can boost any signals manipulate it etc.


  5. With Cool Edit 2000 I think the only thing that can go seriously wrong when you're recording is that the Windows recording mixer isn't set to pick up your input. Check that first. The fact that you can hear it in the PC speakers doesn't really check that you've got the recording settings right. Make sure the little checkbox for line in is checked under recording. Make sure your levels are reasonable (ie. the volume slider is up).

    What version of Cool Edit are you running? Have you got the full version or the demo? What OS are you using?

    I use Cool Edit 2000 quite a lot, PM me if you need further help.
  6. leanne


    May 29, 2002
    Rochester, NY
    No, it isn't seeing any signal when monitoring input sources, just a little noise (like always).

    Also, to answer MKS, the line in is checked and the volume is up.

    I'm using Windows 98 second edition, and it's Cool Edit 2000 full version, v1.1. The cable is good too.

    Oh, and I tried Cakewalk too, with every possible recording input source setting, with no success.

  7. That's really weird... If you can hear it through the speakers then the line input must be working (no?). So why then does it not pick up the signal when you record? Can you record from the "What U hear" (for Soundblaster cards) or "Loopback" source? That would enable you to record whatever you hear through your speakers. Not a terribly clean solution but if you're in a hurry... If you don't have this option then we're a little stuck.


  8. That's weird. You say the cables are good, so the only thing I can derive is that the input has gone bad. Although you're able to monitor via hardware...

    Run through your CE settings and make sure everything is set right, again if necessary. Do it in painstakingly(sp?) redundant detail. Try running into the "mic" input if your soundcard has one and checking to make sure that works.

    What soundcard is it? Have you hit thier forums? Tech support? What have you found/been told?

    Ahh...recording is fun. I'm off to replace the power supply in my mixer (aka, "the investment," because I keep having to "invest" in it).

  9. The only other thing I can think of is to reinstall the drivers on the soundcard. Presumably the mixer settings have gone a little screwy. If you've got souncard software (like the Creative Liveware stuff) you may have a "Diagnostics" section which will allow you to do a "factory reset". Might be worth a try.

    Another test though... Can you record from CD / MIDI / microphone sources? If everything else works bar the "line in" source then that's probably where your problem is. If you can't record these other sources then it must be something in the soundcard itself that isn't routing the signal from the output (source) to the input (recording).