1. Please take 30 seconds to register your free account to remove most ads, post topics, make friends, earn reward points at our store, and more!  

Rig Problems (Avatar 4X10/ Carvin B800)

Discussion in 'Amps and Cabs [BG]' started by Blacksheep, Jul 29, 2007.


  1. Blacksheep

    Blacksheep Destroyobot

    Sep 7, 2006
    Manitoba, Canada
    Hello,
    I have recently noticed a faint static like distortion when I play through my rig. Until now I had noticed no problems. I check my patch cords, tried both my basses, and made sure there were no issues with them, so the problem lies in my head or cab. Any information, such as what may be damaged, how much it will cost to repair as well as wether or not Carvin or Avatar will pay for the repairs. I know my carvin has a warranty, and I have the card around here.
    Thanks
     
  2. Blacksheep

    Blacksheep Destroyobot

    Sep 7, 2006
    Manitoba, Canada
    A "I have a gig Thursday and threads get buried rediculously quick in here" bump.
     
  3. Blacksheep

    Blacksheep Destroyobot

    Sep 7, 2006
    Manitoba, Canada
    Im pretty sure I have figured it out. I have had problems with the power cord, and that's what's cause the fuzz. The vibrations of the amp are messing with the cord. That's what Ive thought so far.

    Of course, when I first noticed the cord problem, I called Carvin, and they said they'd send a new one. They never did.
     
  4. Is there anyway you can try the head with another cab (or the cab with another head)?

    Joe
     
  5. TyronPotamkin

    TyronPotamkin

    Dec 12, 2006
    you might look at your inputs on both your amp and bass. Sometimes they wiggle loose and cause un-wanted noise.
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.