Psst... Ready to join TalkBass and start posting, make new friends, sell your gear, and more?  Register your free account in 30 seconds.

Slave Output??

Discussion in 'Amps and Cabs [BG]' started by jugdish, Feb 20, 2001.


  1. jugdish

    jugdish

    May 25, 2000
    Orange County
    I've got a question in regards to the slave output on the back of my mesa 400+ Can you run the 400+ to one 2x15" and slave just a power amp( with no preamp) to a 2x10"?? I have a 2x10 that I want to run without having to buy a whole amp and was curious if Slaving a power amp is possible.

    Thanks
     
  2. killer B

    killer B

    Apr 18, 2000
    Phoenix, AZ USA
    Yes you can do that. That's exactly what the slave out jack is for on the MESA 400+. Be carefull with how hot you set the slave out level, a little goes a long way. The only problem you may run into is if the 2nd power amp is grounded differently from the MESA. You'll hear an annoying constant hum or buzz if this is the case. Should this happen you just need to filp the ground lift switch on the power amp. If it doesn't have one, you can lift the ground by using one of those adaptor plugs that goes from 3 prongs to 2 prongs. Hope this helps.
     
  3. jugdish

    jugdish

    May 25, 2000
    Orange County
    Thanks that helps a lot!!
     
  4. killer b. why wouldnt he just hook up both cabs to the speaker outputs on the back of the amp, i assume they are both 8 ohm cabs therefore hook one up to a 4 ohm output and the other cab to another 4 ohm output. i use my slave for my tuner so it isnt in the effects loop....and like you say i turn it up just a little. ive got a 400+ and appreciate also any info im not up on.
     
  5. It wont be a problem even if they are both 4 ohm cabs since the 400+ manage 2 ohms too. The problem might be if the cabs are different ohms but it is possible.. just have to calculate the total ohmage and connect them to the closest LOWER ohmage outputs. At least thats what Ive heard. I might be wrong. Dont shoot me. ;)
     
  6. jugdish

    jugdish

    May 25, 2000
    Orange County
    I can run both cabs from the 400+ at 2ohms but the 2x10" sounds too distorted and overdriven. I was just curious about another power source that I could run it from independently from the 400+ so as to not stress the cabinet or the head running it at 2ohms.
     
  7. killer B

    killer B

    Apr 18, 2000
    Phoenix, AZ USA
    I'm assuming that the 2x10 is 8 ohms and the 2x15 is 4 ohms. You could run these from the 2 ohm jacks but the power output would be reduced according to the owner's manual since the actual resistance would be higher than 2 ohms. But it wouldn't hurt anything. In fact this probably explains why it sounds too distorted.
     
  8. jugdish

    jugdish

    May 25, 2000
    Orange County
    Yeah the 2x15" is 4ohm and 2x10" is 8ohm but just while playing the 2x10" sounds like it is pushing really hard. But I was running it out of the 2ohm jacks from the amp which is supposed to then run at about 2.6 or something like that. Thanks for the advice I just baby my equiptment too much. Can't afford more EVER!!!
     
  9. The slave is just a line level output I guess.. with a level knob. It is used for driving an extra (slave) amp or just powerstage or something. I dont think you can run a speaker in that output.