Discussion in 'Off Topic [BG]' started by Tim Cole, Jan 30, 2004.

  1. Tim Cole

    Tim Cole

    Jun 12, 2002
    Findlay, Ohio
    Do I just have a bad connection tonight, or are the new forums pretty slow loading?
  2. Figjam


    Aug 5, 2003
    Boston, MA
    Ditto with the l337 sp3eD.
  3. Tim Cole

    Tim Cole

    Jun 12, 2002
    Findlay, Ohio
    Good deal, I was hoping it was just me.
  4. Wrong Robot

    Wrong Robot Guest

    Apr 8, 2002
    Yeah, it's been very fast for me, however, when 260 people were online when they first came back up, it was going kind of slowly at times.
  5. Trevorus


    Oct 18, 2002
    Urbana, IL
    I think that the use of bandwidth of pauls updating may make it slow for bit.
  6. Chasarms

    Chasarms Casual Observer

    May 24, 2001
    Bettendorf, IA USA
    It seems much faster than before to me.
  7. PollyBass

    PollyBass ******

    Jun 25, 2001
    Shreveport, LA
    It's Uber Fast for me now. Which is good, because I only have dialup for now.
  8. Same here. I've always been pleased with TB's speed, especially now. Always had loaded up fast even with dial-up. One of the fastest forums on the net!
  9. VS


    Jun 6, 2002
    Mountain City, Tennessee
    Discounted Gear: Peavey
    The new TB=Cold air intake......-Luke
  10. If paul is still updating and uploading things to the server, it will slow it down somewhat at times.
  11. My l33t speed of conn3cti0n 0wnz you :)
  12. paul

    paul Staff Member Founder Administrator

    Jul 20, 2000
    Server loads are a bit lower with the upgrade, so it's probably a connection issue or antique-computer issue if you're slow :) Keep in mind that a devastating virus is making the rounds. Got this from my server host today:

    I¹m sure you¹ve all noticed the impact of the recent virus outbreak. The performance of the entire Internet has been slowed. Our internal email server has captured 3600 infected messages in the last 3 days and network traffic has noticeably increased....We¹ll continue to ensure the connectivity we control is virus free and operating at normal speed but until the outbreak subsides, the speed of your connection to us may be slower than usual.

  13. Tim Cole

    Tim Cole

    Jun 12, 2002
    Findlay, Ohio
    I must have had a bad connection, it is faster, and better than ever now.

    PS Paul, THANKS for the update and hard work, I know it has to suck to hear complaints on something you worked hard on for three days. I for one like it, and appreciate the good work, as I am sure everyone else does!

    Also, did you get my response on the "super mod" email?
  14. tappel


    May 31, 2003
    Long Island, NY
    One of the first things I noticed was the fast load time of the new board. Definitely not a problem here.

    You'd prefer an ezboard maybe? :smug: