1. Please take 30 seconds to register your free account to remove most ads, post topics, make friends, earn reward points at our store, and more!  
     
    TalkBass.com has been uniting the low end since 1998.  Join us! :)

Some wiring help

Discussion in 'Pickups & Electronics [BG]' started by eight0eight, Mar 18, 2013.


  1. eight0eight

    eight0eight

    May 31, 2009
    Boston MA
    So I just upgraded the pickups in My Squire Classic Vibe Jazz to a set of Bass Mods BMDC-4 hum cancelling. I had already modded the wiring for a volume, blend, tone with pull for series switch so none of the electronics are stock. I figured I'd just follow the previous wiring no problem but I seem to have hit a snag. At this point both pickups work when solo'd or when the blend is set to center. When I switch to series though I'm only getting the neck pup. I'm testing this just by tapping the pole pieces with a screwdriver. No hum or apparent grounding issues in any of the settings.

    The only difference from the previous wiring arrangement is that these are dual-coil humbuckers. From the factory two of the wires are connected so you only have a hot, a ground, and a shielding wire unless you break the factory connections. I just attached the shielding to the same spots as my original grounds since the old pickups didn't have a shielded cable. Is there any reason why this shouldn't work? I'll post some pictures in a few but I'm wondering if there's something fundamental I'm missing here.

    Any help is appreciated.
     
  2. eight0eight

    eight0eight

    May 31, 2009
    Boston MA
    20130318_173223.

    20130318_173214.
     

Share This Page