Psst... Ready to join TalkBass and start posting, make new friends, sell your gear, and more?  Register your free account in 30 seconds.

Speakon Question

Discussion in 'Amps and Cabs [BG]' started by David Vega, Nov 6, 2005.


  1. David Vega

    David Vega

    Aug 28, 2002
    Puerto Rico
    Hi all!

    I made a speakon cable unsing NL4FC connector on both ends for bridging operation.

    I use a cable that have a white cable and a black cable.

    For bridge operation, the amp says 1+=+, 2+=-. White cable=+, black cable=-

    I wire the connectors and tested, no sound.

    I have another cable that one end is speakon and the other is 1/4" type, and works fine.


    What I am doing wrong? :confused:

    Is there one end combined like 1+=+, 2+=- and the other end 1+=+, 1-=-?

    The amps that Iam trying is a SVT4PRO, and a QSC PLX

    thanks for your help.
     
  2. tadawson

    tadawson

    Aug 24, 2005
    Lewisville, TX
    For bridge, normally only the amp end goes to 1+/2+, so by your color scheme:

    Amp end: White to 1+, Black to 2+

    Cabinet end: White to 1+, Black to 1-

    Normal (non-biamped) cabinet pinout it to use only 1+/1-, and even in biamp, no current can flow between any 1 or 2 pin - they go to separate drivers. As such, wiring 1+/2+ into the cabinet will not completely connect to anything . . .

    - Tim
     
  3. David Vega

    David Vega

    Aug 28, 2002
    Puerto Rico
    Thanks!! I was not certain, but that was i thought make sense.
     
  4. David Vega

    David Vega

    Aug 28, 2002
    Puerto Rico
    :cool: thanks Tim!!
    tested and fixed!! :hyper: :D
     
  5. tadawson

    tadawson

    Aug 24, 2005
    Lewisville, TX
    Glad you have it taken care of, and you are welcome!

    - Tim