Dismiss Notice

Psst... Ready to join TalkBass and start posting, make new friends, sell your gear, and more?  Register your free account in 30 seconds.

specific speaker question

Discussion in 'Amps and Cabs [BG]' started by Akito, May 4, 2005.


  1. Akito

    Akito

    Dec 1, 2003
    Spokane
    Somebody help me out here. Anyone ever have the negative speaker wire come off of its post on the speaker? What happens when you run a signal through a speaker with only the positive cable attached? ???
     
  2. Petebass

    Petebass

    Dec 22, 2002
    QLD Australia
    Absolutely nothing. Literally nothing. No sound, no circuit, no load to the amp, nothing. You may as well have both wires disconnected as it's the same thing.
     
  3. Akito

    Akito

    Dec 1, 2003
    Spokane
    Thanks for the reply. The reason I am asking is that I have a speaker that was distorting and when I checked it out it appeared that the negative wire had slipped its post. Once I hooked it back up the distortion magically vanished. Now I could have been mistaken and the neg wire came loose once I started removing the speaker from the cab, but it sure didn't seem like it.
     
  4. Petebass

    Petebass

    Dec 22, 2002
    QLD Australia
    That's the more likely scenario. It's also possible as the negative wire was coming loose, it was rapidly disconnecting and reconnecting as the cab vibrated, creating what sounded like distortion.

    Reconnect everything securely and let us know if it still distorting.
     
  5. Akito

    Akito

    Dec 1, 2003
    Spokane
    That might be what was happening. I'm going to test it some more tommorrow when I won't be waking the neighborhood!
    Thanks for the input.