1. Please take 30 seconds to register your free account to remove most ads, post topics, make friends, earn reward points at our store, and more!  

SR300 Very Strange Pickup Issue... Help

Discussion in 'Pickups & Electronics [BG]' started by Baldmoon, Apr 12, 2015.


  1. Baldmoon

    Baldmoon

    Jan 18, 2015
    So, for the longest time, my Ibanez SR300L had this problem where the volume and sustain were much stronger with the A and D strings than the E and G. I did what I could to solve it: messed with EQ, changed the strings, tightened the action, raised the PUP's, and whatever else I could think of, but still the problem persisted.

    Long story short, after a PUP tap test, I discovered that only certain spots of my RAIL-style PUP's are working... This doesn't make sense to me because the magnets are single piece bars that span from one side of the PUP to the other, meaning that if one part of the magnet is live, the rest should be as well.

    Do any of you know what the possible issue is, or how to find out? If so, I'd love some advice because I plan to sell this bass but replacement electronics/PUP's will cost me more than what the instrument is worth.

    Thanks for the help.
     
  2. JustForSport

    JustForSport

    Nov 17, 2011
    Are those DX soapbars? if so, they are 'split P' inside. Use a small screwdriver or cut-off bass string to see where the magnets pull.
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.