Dismiss Notice

Psst... Ready to join TalkBass and start posting, make new friends, sell your gear, and more?  Register your free account in 30 seconds.

SR5 "bark"

Discussion in 'Basses [BG]' started by StingrayKid21, Aug 7, 2003.


  1. StingrayKid21

    StingrayKid21 Holding down the low-end since 1996.

    Oct 7, 2001
    Portland, OR
    Okay, so I know this sounds odd, but recently I've noticed my Stingray 5 has a farty "bark" tone... and it really doesn't change no matter how I EQ it. I changed the battery and tried playing it through two completely different amp setups. Originally I thought my BXT-115 was the culprit (which I've been thinking of getting rid of anyway), but it makes the same sound through my 2x8 combo. If I play even slightly hard I get very little sustain and a quick "bark" tone... sorry for the horrible description but that's the best I can think of. I have the EQ on the bass set flat and the volume on the bass set slightly below full volume so as not to spike my SVT4's preamp too much. So does anyone have any ideas on what could cause this?

    Thanks!
    Justin
     
  2. quallabone

    quallabone

    Aug 2, 2003
    all I can think of is a string problem?
    I assume that you've checked everything for lose parts and such. Maybe a PU short or lose coil or something along those lines. Very tough problem to diagnose over the internet. Come to canada and I'll fix it for you..
     
  3. Sofa King

    Sofa King

    Aug 20, 2000
    Rowlett, TX
    How close is your pickup to your strings? If they're too close you could be causing distortion. Have your electronics checked out, you might have a bad pickup/pre. It could be a multitude of things, so my best recommendation would be to take it into a guitar/bass tech and have em look it over! Easier and faster than diagnosing it over the net.