1. Please take 30 seconds to register your free account to remove most ads, post topics, make friends, earn reward points at our store, and more!  

Stingray Problem

Discussion in 'Hardware, Setup & Repair [BG]' started by Tony h, Dec 29, 2006.


  1. Tony h

    Tony h

    Dec 30, 2005
    Oakland CA , USA
    I just got my Stingray back from Ernie Ball after sending it in for some fret buzz problems and humming. Anyway, plugged it in and played for 10 mins and there was a farily loud pop. The speakers are fine, now I can't get any sound at all ?
    I changed the battery , tried 2 different combos and nothing.
    I'll have to send it back again, it's under warranty. Any ideas what the problem is ??

    thanks
     
  2. CoDBassPlayer

    CoDBassPlayer

    Oct 30, 2006
    Aksarben
    Try pulling the cord connected to the bass out while a string is ringing, do it real slow-like and you might hear something, I have to do that with my Ibanez and Rogue, although I bet you could get a new one if you really wanted to and just wait.(That is if my suggestion works.)
     
  3. Groover

    Groover

    Jun 28, 2005
    Ohio, USA
    I think your pre-amp just blew. It just happened to me, but in my case, I still get some sound, but it's really tinny, thin sounding and the volume output is probably less than half its normal power.
     
  4. nivagues

    nivagues

    Jan 18, 2002
    Australia
    It wont be the pre-amp. Sounds like the battery.

    Go: HERE
     
  5. Tony h

    Tony h

    Dec 30, 2005
    Oakland CA , USA
    Thanks, I'm gonna call them and ask what it might be. I'll check the battery again, they put a new one in, so did I
     
  6. Tony h

    Tony h

    Dec 30, 2005
    Oakland CA , USA
    So I got sound out of it again, doesn't seem quite the same though, like it's missing something on the EQ. When I adjust the bass level on the EQ, it pop's the speaker ,
    any thoughts?
    thanks
     
  7. pkr2

    pkr2

    Apr 28, 2000
    coastal N.C.
    If the bass level control is mounted to the PC board by the terminals on the pot, you may have a broken solder joint. If lightly tapping the pot makes the amp pop, it's almost certain to be a bad solder joint.
     
  8. Tony h

    Tony h

    Dec 30, 2005
    Oakland CA , USA
    Thanks man, yeah I think that's what it is, have to send it back in
     
  9. Tony h

    Tony h

    Dec 30, 2005
    Oakland CA , USA
    Hi
    I sent my Stingary back to Ernie Ball for a fret buzz/ humming problem. I got it back last week, now something else is wrong with it. After about 2o mins of playing, it just died, no sound out of it at all. I left it a day, went back to it and I got sound but when I adjusted the bass EQ, it really popped the speakers, that's not right. Plus when the EQ was in the center, it cut the sound out, nothing. I sent it back down and spoke to them today, they said they can't find anything wrong with it . I know as soon as I get it back, it will be the same. Ive tried it on 2 different rigs, same problem

    any thoughts

    thanks fellas
     
  10. Tony h

    Tony h

    Dec 30, 2005
    Oakland CA , USA
    yeah new post, that's me
     
  11. zazz

    zazz

    Feb 27, 2004
    Cebu
    sounds to me like dirt in the guitar jack input area ....or a dodgy lead.
     
  12. Tony h

    Tony h

    Dec 30, 2005
    Oakland CA , USA
    I don't know, I think if they spent 15-20 mins on it, they would hear it. They are good at MM though, they get straight on it. I'll mention these few things to them
    thanks
     
  13. Figjam

    Figjam

    Aug 5, 2003
    Boston, MA
    EB customer service is the best. They should be able to take care of you.
     
  14. emils

    emils

    Jul 28, 2005
    Croatia
    Did you try using a different cable?
     
  15. Tony h

    Tony h

    Dec 30, 2005
    Oakland CA , USA
    yea tried different cables, changed batterey,

    they are the best for customer service for sure, no problems, turnaround is amazing, 2 day
     
  16. Tony h

    Tony h

    Dec 30, 2005
    Oakland CA , USA
    all fixed now, thanks to Musicman , top notch service there,
     
  17. Rano Bass

    Rano Bass

    Sep 9, 2006
    Tijuana Mex.
    Glad to hear that.
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.