1. Please take 30 seconds to register your free account to remove most ads, post topics, make friends, earn reward points at our store, and more!  
    TalkBass.com has been uniting the low end since 1998.  Join us! :)

Strange behavior on a Zoom MS60-B using amp modeling

Discussion in 'Effects [BG]' started by arcureo, Jan 27, 2014.

  1. arcureo


    Mar 7, 2007
    Padova, Italy
    Hi ya' all, yesterday I noticed a strange thing using my Zoom MS60-B but since it happened a few moments before gigging I couldn't double-check every setting (maybe I missed something, I dunno…). Before I take some time twiddling with it, I'm gonna ask you anyway, though.
    I was going to use an amp modeling effect just to reduce the way-too-hot signal from one of my basses, reducing the gain parameter (or even the level) in the amp simulator… and then, after that, I wanted to add a touch of reverb.
    The strange thing is that the presence of the amp simulator in that patch I was trying to create, in some way "disabled" the reverb.
    Even though I checked that both were active, in that patch, I simply could NOT hear any reverb.
    I tried switching their position in the effect chain, first amp model then reverb, and then first reverb followed by amp model… but nothing changed!! No reverb whatsoever!
    I ended up ditching the reverb and using just the amp simulator, since the most urgent thing was to reduce the bass' signal, while the reverb was just a nice touch, not something I really really needed. But still, I'd like to know what's the deal!!

    Any suggestions?

    Thanks for any help you might give me!!

    Cheers! :)
  2. jumblemind

    jumblemind I also answer to Bryan Supporting Member

    Aug 27, 2011
    Does the reverb come through when the amp sim is turned off in that patch?

    Have you tried other models for reducing your input signal? One of the EQs may work better for simply lowering volume.
  3. Could you have possibly just turned the reverb off via the button?
  4. arcureo


    Mar 7, 2007
    Padova, Italy
    No, I checked that first thing, and both were on (red LED glowing bright on each one of them).
    I'll try what jumblemind is suggesting, disabling the amp sim while still leaving it in the effect chain, and see what happens.

  5. khutch

    khutch Praise Harp

    Aug 20, 2011
    suburban Chicago
    You might try posting the whole patch, all the settings, so that people can see if they can duplicate it. On possibility is that you have maxed out the processing capability and it is turning off the reverb because it just can't handle it. I think it displays the THRU logo for effects it turns off for that reason however.
  6. arcureo


    Mar 7, 2007
    Padova, Italy
    Well, I hope the processing capability doesn't get maxed out with just TWO effects!
    Anyway yesterday I tweaked it a bit and I probably figured it out.
    As I was saying I was using the preamp simulator to reduce the signal from a very hot bass, and I set the gain and output level parameters of the preamp to very low settings.
    That seemed to generate too little signal to engage the reverb, apparently.
    Kinda makes sense...
    But the strange thing is that even if I moved the reverb BEFORE the preamp (so that it got the whole bass' signal, that only afterwards got reduced) it didn't change anything.
    It was kinda like the settings got "stuck", even in I changed the parameters and effects chain.
    Anyway, yesterday I restored the gain and level settings to "normal" levels (I'll use something else in another pedal to level that bass' signal) and the problem disappeared.
    So probably it's a software glitch that happens when one effect feeds too little signal into another (I'm guessing, here…)
    Well, whatever… sooner or later there's gonna be a firmware upgrade, so no worries, I'd say… ;-)
  7. .
    That's a good idea.
    I'll check it out for you on my own MS60-B for you if you like.