Strange noise problem.

Discussion in 'Amps and Cabs [BG]' started by CrawlingEye, Sep 20, 2003.

  1. CrawlingEye

    CrawlingEye Member

    Mar 20, 2001
    Easton, Pennsylvania
    So, I got to finally jam with my new Bag End S15D-X and it sounded great, while jamming. As soon as we stopped, (coincidentally when a light turned on) I heard a distinct radio-like hiss coming from my new cabinet. The sound didn't last long and came and went a couple times before it stopped.

    I tried to get it to do it again by playing fairly hard but it wouldn't happen. Later, my cell phone rang (which was on top of the head) and again, a couple hisses.

    Does anyone know what this could be?

    As a note, my previous cabinet was a Peavey 410TXF and I didn't have the tweeter on at all. My new S15D-X has a coax turned on at all times. I'm assuming this could be a shielding issue or a cable problem that I've just never noticed before?

    Any thoughts?

  2. FretNoMore

    FretNoMore * Cooking with GAS *

    Jan 25, 2002
    The frozen north
    Cell phones are notorious (sp?) for causing noise, it is picked up both by bass pickups and amps. The phone communicates now and then with telephony base stations so even if you're not in a call it will be sending and receiving. I try to remember to turn it off when at rehearsal, and definitely when gigging.
  3. CrawlingEye

    CrawlingEye Member

    Mar 20, 2001
    Easton, Pennsylvania
    Thanks. I guess I didn't notice it before because of not using the tweeter with my other cabinet. :)
  4. kirbywrx

    kirbywrx formerly James Hetfield

    Jul 27, 2000
    Melbourne, Australia.
    Yeah, never rest your phone on the top of your amp, because all the vibrations (especially of a low b) make it move. Last week at band prac it fell off, and the drummer crushed my phone :mad: