1. Please take 30 seconds to register your free account to remove most ads, post topics, make friends, earn reward points at our store, and more!  

Sub forum tabs at top in mobile version

Discussion in 'Suggestion Box' started by Coughdrops, Jan 6, 2017.


  1. Coughdrops

    Coughdrops Supporting Member

    Apr 29, 2008
    South Florida
    Just noticed today there was some sort of update. The big change is that the tab listing now goes all the way back to "bass guitar" instead of one level higher than where you currently are.

    It's now: home> forums> bass guitar

    Used to be: home> forums> bass guitar> general> effects (for example)

    The short cut link to the layer immediately above you is valuable to quicker navigation. I feel I'm now going through three extra clicks and scrolling if I want to jump back one layer. Is this a permanent thing? Hope not as I'm obviously not crazy about it.

    Cheers and thanks for all the hard work on keeping talkbass a great forum.
     
  2. paul

    paul Staff Member Founder Administrator

    Jul 20, 2000
    Texas
    Hi! I'm not sure I understand... If I'm in Effects, for example, this is the breadcrumb navigation I see:

    Screenshot at Jan 06 20-58-49.

    So up one level is General Forums, then Bass Guitar...
     
  3. Coughdrops

    Coughdrops Supporting Member

    Apr 29, 2008
    South Florida
    On my phone, if say I'm in for sale effects, the closest back navigation tab is bass guitar, instead of one layer up as "classifieds." Hadn't run into this previous to today.
     
  4. Coughdrops

    Coughdrops Supporting Member

    Apr 29, 2008
    South Florida
    IMG_6774.PNG
     
  5. Coughdrops

    Coughdrops Supporting Member

    Apr 29, 2008
    South Florida
    In your above scenario, For whatever reason, my phone, using safari browser, doesn't show "general forums." It Only shows bass guitar. Interesting that your view is different.
     
  6. Coughdrops

    Coughdrops Supporting Member

    Apr 29, 2008
    South Florida
    To update, I just popped on here this morning and that issue seems to have corrected itself. Bizarre. Thanks for looking into it!
     
  7. paul

    paul Staff Member Founder Administrator

    Jul 20, 2000
    Texas
    That is so weird! I spent some time viewing the site at all kinds of screen widths, and I cannot replicate your screenshot. And now it's fixed, but I've done nothing to change it.

    Well, lets chalk it up to the interweb gremlins, and if it happens again let me know!
     
    Coughdrops likes this.

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.