1. Please take 30 seconds to register your free account to remove most ads, post topics, make friends, earn reward points at our store, and more!  

SVT-4PRO WITH (2) 810E.........

Discussion in 'Amps and Cabs [BG]' started by waleross, Mar 16, 2010.


  1. waleross

    waleross

    Nov 27, 2009
    South Florida
    This rig is killer loud but with it comes double potential problems. the SVT 4-PRO takes the load fine ( the Stereo button is out,of course!). I began with speakon (NL2FC)NEUTRIK and it started to buzz and break up just a little. I switched over to reg. heavy duty speaker cables (10 ft) and it is fine. Nothing beats the stereo sound with this set-up.. I know some of you out there have the same or a similar set up, please give me any suggestions that can help me run this rig correctly. For now I'll use the regular cables and run it the way it is. I did have it connected to my first 810E with the Ampeg mono bridge cable that the amp came with. This is a major step up , I just don't want to over-look any issues that can come along and burst my bubble........:cool:
     
  2. JimmyM

    JimmyM

    Apr 11, 2005
    Apopka, FL
    Endorsing: Ampeg Amps, EMG Pickups
    so the problem is you had the wrong speakon wires or something?
     
  3. Nightlyraider

    Nightlyraider

    Sep 30, 2009
    Minneapolis
    The speaker cables shouldn't affect your noise at all on that short of a run. I don't know about using the provided "Bridging" cable in one of the stereo channels; but there should be NO sonic differences discernible between 1/4" Speaker and Speakon connections.
     
  4. rbonner

    rbonner

    Sep 25, 2008
    I did a lot of testing with this configuration.

    I originally was planning to run 2 810 cabs with my first 4PRO. I then found the amps output 495Watts in the two channel mode was not enough to completely WHOMP the 810 to full sonic capability.

    In Mono with the Mono-block mode cable allows enough power to Whomp the cab.

    When trying to do it in the dual mono mode, you aren't really stereo. Uses 1/2 of the power FET's for each channel. When you crank it up the power supply will trip off... The amp also runs much hotter...

    If you actually had two 810's with 2 OHM impedence the amp would make 600 watts per channel and would be more efficient.. But alas that would take swapping out all the speakers.

    SO, if you are going to run two 810's do not turn the MASTER over 3/4 open and you should be OK... BUt the system will be just as loud with a single cab in mono.

    This is why I have all these amps and run one amp per cab.

    BOB
     

    Attached Files:

  5. Primary

    Primary TB Assistant

    Here are some related products that TB members are talking about. Clicking on a product will take you to TB’s partner, Primary, where you can find links to TB discussions about these products.

     
    Nov 25, 2020

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.