Psst... Ready to join TalkBass and start posting, make new friends, sell your gear, and more?  Register your free account in 30 seconds.

SVT Identigfication and Info

Discussion in 'Amps and Cabs [BG]' started by Erich Bruning, Dec 31, 2004.


  1. Erich Bruning

    Erich Bruning

    Nov 25, 2003
    Hi all,

    I have an older Ampeg SVT that my uncle gave me when he decided it was too heavy to take on the road. I have been using it for a number of years now as a practice amp, but don't know much about it. I'm sure I am not using it to nearly its potential. Here are some pics and notes. He said it was a 1968 , but beyond that I don't know much. If anyone knows what model it might be, and where I can find a manual or info on how to properly run it I would appreciate it Greatly.

    thanks for any help,
    Erich

    Front: Reads Line 1 / 2, bright and normal. There are 5 switches across the top that are (L-R) Ultra hi, 1.2.3 , bass-out.off.ultra-low and then CH2 ultra-hi , ultra low.

    The dials are: vol, treb, midrange, bass CH 2: vol, treb, bass

    Switches: Polarity & Power

    [​IMG]

    Back: (L-R) Fuse/10 amp , AC Outlet/500 watt max , Standby , ext amp , ext amp , speaker, ext speaker SVT

    Also reads: The Ampeg Co INC, Linden NJ USA, US Patent Pend
    120v AC 50/60 HZ 6 amp max
    [​IMG]
     
  2. Waabs

    Waabs Employee, Musical Instrument Retail

    Aug 1, 2004
    Australia
  3. Brand=Ampeg

    model=SVT

    No older than 1969

    No newer than 1972

    If it has 6146b power tubes (the six large ones across the rear in a row) it's definitely a '69.

    If you find a manual you will find something that I've been looking for for years and must send me a copy asap.

    Just be sure it's it in "standby" (switch is on the rear) before turning on the main power (right switch on the front). Now turn on the amp (front switch). Let warm up for about 5 minutes. Then flip the rear switch to come out of standby. Then play bass. To shut down: just kill the power (on the front). Then flip the standby switch (on the rear) so that you're ready for the next time.

    On my SVT, "standby" mode is when the standby switch is flipped/pointing down. I flip it up for full power. Make sense?

    Be aware that I've seen some SVT's standby switches moved to the front and either added next to the polarity switch or taking the place of it.
     
  4. Erich Bruning

    Erich Bruning

    Nov 25, 2003
    Thanks King of Amps, that sounds like it. I haven't had the back of the cabinet open, but looking through the screen, it has 6 GE brand tubes accross the back marked CG 188-5.

    I was told it was a 300 watt head (although 280 sticks in my mind as well). I know he used to play it through an 8-10 cabinet. I still have a lot to learn about these, it looks like I am at least on the right track.

    Thanks again,

    Erich
     
  5. Rockbobmel

    Rockbobmel Supporting Member

  6. BassGreaser

    BassGreaser

    Aug 22, 2002
    Austin, TX
    I was always taught when shutting a tube amp off to put it on stand-by, and let the tube cool down then shut it fully off. Can anyone tell which way is the corect way to turn off an amp?
     
  7. Rockbobmel

    Rockbobmel Supporting Member

    Good Question.
    PBG will prolly know for sure, but I have been told that you just shut off the power and let it "drain", the flip the standby switch..I'll start a new thread.
     
  8. icks

    icks

    Jul 12, 2001
    Charleroi, Belgium
    this threat is quite interesting for me because I just score this beast on ebay.

    [​IMG]
    [​IMG]

    it's yours little brother.
    I have some question

    -Do I have to follow the same ritual for switching it ?

    -What's Polarity for on the front of Eric's one?

    -wha'ts the use of the 4 inputs ?

    I didn't receive it yet so be kind with me.

    Thanks a Lot, i look foward reading theKingOfAmp advices.

    1Ck$
     
  9. metron

    metron Fluffy does not agree

    Sep 12, 2003
    Lakewood Colorado
    thats correct
     
  10. Yes

    On electronic equipment prior to the late 1960's in the US, power cords were not required to have a safety ground and AC outlets were not standardly polarized. Both blades of the two prong AC cord could be "plugged in" either way and still work. This could lead to induced hum if the amp's AC cord didn't have the "hot" lead connected to the "hot" blade, so the switch would change the polarity of the cord to stop the hum. Your amp doesn't have a polarity switch because it doesn't need one. It has a three prong grounded AC plug.

    Two channels- "normal" and "bright" inputs for each channel
     
  11. icks

    icks

    Jul 12, 2001
    Charleroi, Belgium
    thanks a lot....

    I'll put a tons of pics of this beast as soon as I receive it.
     
  12. Jerrold Tiers

    Jerrold Tiers

    Nov 14, 2003
    St Louis
    If there is a question about the tube type in it (6146 vs 6550), the simple check is whether there are wires and connections ON THE TOP of the tube.

    If so, its 6146, if not its 6550.

    I can't quite see from the pics.
     
  13. Sorry to cut in the thread but I would love to buy a 1969 SVT, if anyone has one for sale let me know...

    :bassist: :bassist: :bassist:
     
  14. icks

    icks

    Jul 12, 2001
    Charleroi, Belgium
    Mine is loaded with a sextet of NOS GE 6550.

    I don't even receive it and i swear I gonna die with.
     
  15. timv

    timv Supporting Member

    Jun 7, 2000
    Chandler, AZ
    So far what I have been able to figure out about dating old svts is based on ones I have seen and owned. Right now I have what I believe to be a 70 with 6146's still. There are some pictures of the power chassis here http://pg.photos.yahoo.com/ph/tvogelin/my_photos
    My chassis is not painted so it is still silver and I believe the very early ones all were, 69 and 70. Any on e-bay that I have seen that were that old had the silver chassis still. Later chassis are painted black. I believe yours might be a little newer than that, 71 or 72? It looks like 6550's in there, they look kind of fat on top like a 6550 not a plate cap like 6146's. Also, mine only has one cord wrap thing on each side of the back cover for the power cord to wrap around and yours has two, that seems to be a later feature. Definately a nice amp though. I believe mine is a 70 not 69 because the very early ones had a time delay tube that acted as a self standby and there was a modification done on the power supply board to reduce the voltages on the driver tubes which mine had done on it. Hope that helps a little.
     
  16. Congratulations icks! You'll be set for life with that beauty. What kind of bass are you using? I'll check your profile.

    Just to add a little to Psycho's comments about the 4 inputs: I usually plug my old Fender P into the channel 1 "normal" input. It's the greatest tone I've ever heard in my opinion. Sometimes I use the channel 2 normal.

    I notice less difference between channels on the bright inputs but that could be bass related. I do occasionally plug into the channel one bright if only to achieve the most hyper-clean clarity (for an SVT, that is) but I do not really prefer that.

    Bottom line: the SVT is an amp that feels good no matter which hole you stick it in. :eyebrow:
     
  17. icks

    icks

    Jul 12, 2001
    Charleroi, Belgium
    i will have the rockier tone on earth when I'll play it with my Fender Pbass 57'Ri made in japan (JV series) from 82' !!!