SVT4 and Aphex 204 connection....

Discussion in 'Effects [BG]' started by StingrayKid21, Nov 6, 2003.

  1. StingrayKid21

    StingrayKid21 Holding down the low-end since 1996.

    Oct 7, 2001
    Portland, OR
    Hey gang!

    I went to guitar center and traded in my old cabs and finally got the SVT-810 I've always wanted, along with an Aphex 204 Aural Exciter and Big Bottom. I'm new the world of effects loops as prior to this my only effect was a Fulltone Bassdrive Pedal. I am thinking that I can just run a cable from the Effects Loop Send jack on the amp to the input of the 204 and then connect the output of the 204 to the effects loop return on the amp. Does that sound like it will work? I read the instructions and this way seemed to make sense to me so I thought I would check with some people here who know a lot more than I do.

    Also, the 204 has two channels. Is there any way that I can hook both channels up to my amp so I can effectively have two different settings that I can toggle between? I thought I could maybe send the output of the first channel to the input of the second and then send the output of the second channel to the return jack on the amp... like I said I am completely new to this so I wanted to check with you guys here before I did anything too stupid...:D

  2. nickname


    Jan 22, 2005
    interesting post. I just picked up the aphex bass xciter as well, and currently just run it through my pedal setup. i too have been curious if i can hook it up to my effects loop, and if it will really make that much of a difference. im running the SVT4-Pro as well into a Mesa Boogie 1516b. 8ohms x 2 or 4 ohms mono. its a 400 watt amp.
  3. jablues


    Oct 17, 2005
    Seville, Spain.
    I´ve got a SVT4-pro and the Aphex 204, and I use it through the effect loop of the Ampeg and................ It sounds huge !! (My cabs are two Eden 410xlt). I think is the right way to use the Aphex 204, just before the power amp section.
    PEACE !! :bassist:
  4. nickname


    Jan 22, 2005
    just to clarify

    effects out > aphex >effect in

    and leave the pedal on all the time?

    how exaclty does that work. does the signal travel through the amp to theis and then back in the amp and out the speakers
  5. nickname


    Jan 22, 2005
    I tried this tonight, but I got incredible overdrive when i did this. any tips? should i be using the XLR output to go back into the amp?

    the pre was clipping lots even at low volumes.
    What am i doing wrong?
  6. jablues


    Oct 17, 2005
    Seville, Spain.
    Ok, try this (the way I´m using it):
    Aphex channel 1 input to Ampeg effects loop send, and Aphex channel 1 output (I just use channel 1 mono) to Ampeg effects loop return. You should take care with the big bottom section of the Aphex, I use the drive at 12 o´clock or 1 o´clock, and the mix about 11 or 12 o´clock. If you use a lot of drive in the big bottom section you´ll have an overdriven sound. Hope help this !!
    PEACE!! :bassist:
  7. johnvice


    Sep 7, 2004
    Nope, that would go to the PA. Aphex's rationale is that since the Big Bottom should be the last processor in your effects chain, it is the ideal location for a built in direct box.

    If you were to use the built-in direct box on your SVT to send to the PA, that signal would miss the omph of your Big Bottom.
  8. nickname


    Jan 22, 2005
    i do not have a drive knob on my aphex bass xciter.

    i didnt realize there were different models of the bass xciter.

    i was always told to put my aphex first in the loop, is this incorrect?
    i currently have:

    aphex > ehx bass microsynth > Boss ODB-3, Boss Chorus > Boss Loop station > amp

    When i did effects loop send > aphex in , aphex out > effect loop return i got a distorted over drive effect, but i do not have a DRIVE option on my aphex. when using it in the effects loop should it be set to passive or active. and what about grnd and wet/dry? do these only apply to the direct out?

    i guess its worth mentioning i have the aphex set as follows

    from left to right
    knob one @ 3:00 , knob 2 @ 4:00, knob 3 @ 3:00, knob 4 @ 4:00

    what would explain my pre/gain LED being lit very often even at low levels?
  9. jablues


    Oct 17, 2005
    Seville, Spain.
  10. Guiseppe


    Oct 26, 2003
    Vancouver, WA
    I run from my preamp (Ampeg SVPCL) to ch. 1 in, ch 1 out to ch 2 in, ch 2 out to the power amp (Ampeg SVP1600). I initially was using it to get more brights, but after a little playing around w/ my pre decided I like the bright setting on it better...but I SWEAR BY ;) the bottom end of the 204...