Dismiss Notice

Psst... Ready to join TalkBass and start posting, make new friends, sell your gear, and more?  Register your free account in 30 seconds.

SWR SM400S: Great amp, loud fan.

Discussion in 'Amps and Cabs [BG]' started by iplaybass, Oct 23, 2002.


  1. iplaybass

    iplaybass Guest

    Feb 13, 2000
    Germantown, TN
    Anybody with an SWR SM400S replace the fan? It's quite loud, and very annoying when playing quiet gigs.
     
  2. Jon Burnet

    Jon Burnet

    Jan 21, 2001
    Memphis, TN
    havent re[placed it but damn its loud. my ONLY gripe.
     
  3. PolkaHero

    PolkaHero Supporting Member

    Jan 5, 2002
    Michigan
    I replaced the amp.;)
     
  4. My SWR SM 400-S is irreplaceable.
    Possiblily one of the finest bass heads of all time.
    Super high quaility Caps & Pots, no rust/heat sinking Aluminum Chassis, min. 500 watts for only 18 pounds of weight, Tube Direct DI, and the list goes on...

    Page 10 of the Manual says:

    "NOTE: The thermal sensor for the fan is located on the left heat sink."

    If you use the SM 400 in stereo mode and plug a cab in the right channel only, you can bypass the thermostat.

    Being a "small" gig, 250 watts (4 ohm) or 150 watts(8ohm) should be fine.
     
  5. iplaybass

    iplaybass Guest

    Feb 13, 2000
    Germantown, TN
    The right channel only, eh? Are you sure of this or is this just logical analysis? If it works, you certainly have my gratitude; the only situations where noise is an issue is small gigs where I'm only using a 2x10.
     
  6. iplaybass

    iplaybass Guest

    Feb 13, 2000
    Germantown, TN
    Haha... well, your loss was definately my gain. I love the amp! I just want the fan to be quiet!:D
     
  7. PolkaHero

    PolkaHero Supporting Member

    Jan 5, 2002
    Michigan
    Small world, isn't it?!:D

    Hope it's working out for you, other than the noise!