1. Please take 30 seconds to register your free account to remove most ads, post topics, make friends, earn reward points at our store, and more!  
     
    TalkBass.com has been uniting the low end since 1998.  Join us! :)

TB Trouble on iPhone and iPad

Discussion in 'Miscellaneous [BG]' started by Dr. Cheese, Jul 31, 2012.


  1. Dr. Cheese

    Dr. Cheese Gold Supporting Member

    Mar 3, 2004
    Metro St. Louis
    Lately, my TB apps for my phone and tablet have not been working. Does anyone else have this problem?
     
  2. bigmuff113

    bigmuff113

    Jul 4, 2012
    San Antonio
    Over the weekend TB was down, but sometimes threads won't load and stuff
     
  3. OldDog52

    OldDog52 Gold Supporting Member

    Jan 1, 2011
    TB is always very flakey on my iPad. For example submitting this reply there's a 50/50 chance it will lock up on "Sending..." and the reply may or may not be added to the thread. Lots of timeouts etc. navigating the forum.
     
  4. I have the TB mobile app 13.13 on my smartphone never had any trouble with it till today I had a message Error "The remote server sent an unknown response.This could be a result of the forum software plugin being updated or having a conflict" this is when I was connected at home to my WiFi if I disconnect and use the phone 4g network I can get in?
     
  5. Febs

    Febs Supporting Member

    May 7, 2007
    Philadelphia, PA
  6. jmbjandfam

    jmbjandfam Supporting Member

    Apr 24, 2011
    Foxfire Village N.C.
    The iPhone app locks up and freezes on me quite frequently and I get a lot of server connection error messages.
     
  7. Other than the downtime weekend, my iPad TB ap has been pretty wonky.
     
  8. Phendyr_Loon

    Phendyr_Loon

    Sep 4, 2010
    Are you using the TB app or the full version on your iPad?

    I've had the same problems on my iPad using the full version of TB. Specifically while replying to threads, it will without warning quit Safari and return to my home screen as if I just hit the home button.
    Took my iPad to my local apple store and They ran a diagnosis. Found out that it was a bug in the firmware caused by my installed apps not getting along with each other.
    To quote the apple "genius", "all the hundreds of thousands of apps that are being developed are like a sandbox full of kids, the codes written for each of these apps is so vast that eventually one of them is bound to cause trouble".
    They did a full factory restore on my iPad at the apple store, but the problem is still continuing though it's only on an intermittent basis now.
    It's sad that one fouled app is affecting the browser on the device. It was suggested to me to always keep my apps updated so there's less of a chance this problem will occur.
     
  9. I've had trouble loading pictures in the classifieds. Almost every time, the first picture from a thread doesn't show, and gives a connection error. I have to scroll to the second picture, then I can see the first one. My thread replies also get stuck sometimes too.

    I really don't like the iPad search in the app. I'm trying out Tapatalk today
     
  10. TheEmptyCell

    TheEmptyCell Bearded Dingwall Enthusiast

    I've been getting Parse something-or-other errors the last week with the App, but mostly on campus, wi-fi or 3G (iPhone 4, iPad 2 Wi-fi only), and I've always had issues with photos giving me the 'Connection Error' and not showing til I scroll through a couple.

    I have no trouble using TalkBass on iOS Safari, though.
     
  11. I get that on a laptop with windows 7. :crying:So it's probably the server.
     
  12. gjbassist

    gjbassist Supporting Member

    Sep 7, 2005
    Kansas City, MO
    I get connection error messages every so often. Overall though the app works much better on my iPhone than it did on my Android phone. The Android one crashed all the time.
     
  13. The iPod version for me is a bit rickety, but I do like the 'Current' section.
    Shame the computer website doesn't have that.
    The fact I can't upload images rustles my jimmies.
     
  14. RedsFan75

    RedsFan75

    Apr 26, 2007
    Cincinnati
    There is a forum in the Customer Service section just on the Mobile app. They have gone to Tapatalk instead of the custom forumrunner app they were using. The Tapatalk app has been very good so far for me.

    http://www.talkbass.com/forum/f237/
     
  15. Biggbass

    Biggbass

    Dec 14, 2011
    Planet Earth
    Works great on my iPad
     
  16. PrietoBass

    PrietoBass How does he do that?

    Apr 16, 2009
    I am having the same problem on my iPhone.
     
  17. Phil Smith

    Phil Smith Mr Sumisu 2 U

    May 30, 2000
    Peoples Republic of Brooklyn
    Creator of: iGigBook for Android/iOS
    Safari on the iPad crashes and burns all of the time for no apparent reason. It's just buggy. I'm replying using a 1st gen iPad and Safari.
     

Share This Page