Thanks to Spike & Munjibunga from Dubz.

Discussion in 'Amps and Cabs [BG]' started by DUBZ, Nov 28, 2000.

  1. DUBZ


    Aug 28, 2000
    Thanks for your feed back & advice guys,& i mean that sincerely,thank you Spike for going to the trouble of contacting your butty,I got home last night pretty pd off & i thought "sod it,im gonna have a look at the fan ",i took the top off the amp & removed the fan,it was all gunked up
    with dirt & dust,i think the amp had been standing for so long that the dirt had hardend so i gave it a good cleaning
    & a bit of the trusty old wd40 & then i put it all back together & plugged her in & "YYYEEEEEEEEESSSSSSSSS"the fan
    works yippee,i was so happy i could have pd my pants(as long as it keeps working )so all i've got to get now is a new knob for the solid state control & a rubber foot or a
    rack mount flight case!i've contacted Hartke on thier site
    but they aint got back to me yet,anyway thanks again spike
    for going to the trouble of making some phone calls for me,im glad i found this site & i hope i can give some good advice to a bass player in need in the future,keep on rocking,Dubz..
  2. Munjibunga

    Munjibunga Total Hyper-Elite Member Gold Supporting Member

    May 6, 2000
    San Diego (when not at Groom Lake)
    Independent Contractor to Bass San Diego
    Jeez, all's I said was something like "The fan oughtta be cheap." Well, anyway, you're welcome.
  3. You’re welcome.
    Glad and relieved you got it sorted, especially after feeling a bit responsible for you buying it.
    How do you like it?
  4. DUBZ


    Aug 28, 2000
    Yo Spike!
    you ask how do i like my Hartke? if the fan keeps on working & when i get a new solid state control (the knob & shaft are missing )i know im gonna love it!!!Before it started to cut out on monday night while in practice i was really getting into it,i had it pumping through my 210tvx & it was kicking serious butt,i could actually hear my individual notes along with our guitarists & then she ran to hot & cut out ( thats when i knew the fan was not working at all )i had to blast home & get my peavey Delta bass head ( lucky i still got it )but the difference in sound was noticed right away and i coulnt get the vibe going again!!!im not giving the Delta bass a bad press but there is a huge difference after using the Hartke 3500,i cant get the sound i want from the Delta bass,its either to muddy or to twangy at the volume i have to play to keep up with our guitarists,but with the Hartke i was getting a good sound & it was only on volume 3!!!ref the pre amp settings:when i turn the valve control to full it hardly makes a difference,is it supposed to be like this or is it because i need to replace the solid state control?if you need to contact me my email address is once again cheers Spike for your advice,Dubz..
  5. DUBZ,
    Have emailed you.