1. Please take 30 seconds to register your free account to remove most ads, post topics, make friends, earn reward points at our store, and more!  

Think something's wrong. Tone know not giving much response. (With audio samples)

Discussion in 'Pickups & Electronics [BG]' started by Inspirement, Oct 6, 2013.


  1. Inspirement

    Inspirement

    Oct 6, 2013
    I think I'm having some problem with the electronics in my SX Jazz.

    I bought it used from a friend a couple of months ago, and it's my first bass. I have since replaced the volume and tone pots as well as most of the wiring with the Premium Jazz Wiring Kit from Stew Mac, but I've left the original pickups and the wires from the pickups to the pots.

    The thing is, the tone knob hasn't really done anything no matter how I turn it, neither before nor after the wiring change. And the bridge pickup sounds much lower than the neck pickup, even with the neck one pushed all the way down and the bridge one as far up as I dare. (Sadly, you can't hear this as Soundcloud normalizes the audio. I have the original files if anyone wants them to compare).

    Is this normal jazz bass behaviour?

    I'm considering getting new pickups for it as well. Do you think that would solve anything?

    Audio samples:
    Both Pickups, Full Tone


    Both Pickups, No Tone


    Neck Pickup, Full Tone


    Neck Pickup, No Tone


    Bridge Pickup, Full Tone


    Bridge Pickup, No Tone



    And here's some pictures:

    Pickup height setup
    [​IMG]

    The wiring
    [​IMG]

    The whole bass
    [​IMG]
     
    Last edited by a moderator: Apr 16, 2014

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.