1. Please take 30 seconds to register your free account to remove most ads, post topics, make friends, earn reward points at our store, and more!  

Trace Elliot GPSM7 130 hum issue?

Discussion in 'Amps and Cabs [BG]' started by SUNNydayr., Aug 30, 2008.


  1. SUNNydayr.

    SUNNydayr.

    Jul 1, 2008
    San Franish
    I just bought this today off of CL for $160 as I wanted a smallish rig to leave at my friends place when we play there. Never had a Trace before but thought for $160 it would be perfect for a leave over/jam type affair. It seemed pretty solid when I played it at the sellers home. I do seem to be hearing what I feel to be a bit of excessive hum coming from the speaker now that I have it home. I did hook it to another cab and still the same constant hum. Not being familiar with Trace, is this low,constant hum one of their quirks? Still, it does have a nice tone but the hum has me concerned.:(
     
  2. Kelly Lee

    Kelly Lee Yeah, I'm a guy! Supporting Member

    Feb 17, 2004
    Marana, AZ, USA
    No, it is not one of their quirks. Try moving the amp to a different power outlet or even a different house as I suspect the hum is actually due to the wiring in the house and not the amp.
     
  3. SUNNydayr.

    SUNNydayr.

    Jul 1, 2008
    San Franish
    So, same hum at friends house with different outlet. So, and I don't recommend this to anyone else and not that you would normally consider it, I gave it a solid thump across the top of the cab with my hand. The hum instantly cleared up. Maybe a loose connection or a bad solder? I pulled the amp out of the cab before giving it the Fonze treatment and saw nothing obviously burnt up or disconnected. Anyways, I was ready to sell for a loss on CL and fully divulge that it was humming to any perspective buyer in the listing but after jamming for a couple of hours last night without the hum creeping back in I found I really like the tone. Might be worth a tech trip afterall. I certainly love my collection of tube amps and am in love with my recent Ampeg V4B purchase but the Trace really has a unique tone!
     
  4. SUNNydayr.

    SUNNydayr.

    Jul 1, 2008
    San Franish
    Oh yeah, by quirk I meant that maybe the EQ's added noise but it was there if it was engaged or turned off. I had another amp where the EQ was noisey. No underlying derision about Trace quality or anything. I have always thought they were cool. At least from a looks standpoint. Now from a sound standpoint too.:)
     
  5. Kelly Lee

    Kelly Lee Yeah, I'm a guy! Supporting Member

    Feb 17, 2004
    Marana, AZ, USA
    Since a different power source did not correct the problem but a smack did I would agree that you have a loose connection/cold solder joint. Check the internal chassis ground first and go from there. Better yet, take it to a tech.
     
  6. SUNNydayr.

    SUNNydayr.

    Jul 1, 2008
    San Franish
    I am going to pull it out again and check the ground. I am guessing it could have shaken loose from alot of vibration. I did put it up on CL to try to recoup some money but being up front about the hum is the right and honest thing to do but cuts way down on interested buyers. ha ha. Thank you Kelly for taking an interest as I know you are a big Trace guy on here. Really does have a nice tone to it.
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.