1. Please take 30 seconds to register your free account to remove most ads, post topics, make friends, earn reward points at our store, and more!  
     
    TalkBass.com has been uniting the low end since 1998.  Join us! :)

Tube pre Presonus Gain

Discussion in 'Amps and Cabs [BG]' started by Gomez, Apr 17, 2006.


  1. Gomez

    Gomez Live from the Shire

    Apr 15, 2005
    Hi everybody,

    Last night I was practising with my band and I noticed a volume loss compared to the week before.

    Normally, when I turn the Gain up just a small bit I notice the increase of volume immediately. Now, nothing happened, even when I turned it all the way up.

    It's not the battery in the bass and I'm pretty sure it's not my amp. I think the tube's gone.

    Any thoughts?
     
  2. Plugged any other source into your amp? If so, you'll be able to completely eliminate that as a variable. If you have any other equipment for preamplifying the bass, you can also eliminate the bass's electronics as the culprit.

    Yes, your tube might have a malfunction. Do you have any spares to roll through the unit. I found I can get quite a difference in both gain, headroom, and tone with different tubes in the TubePre. It's a starved plate design - not a boutique product by any means - however, it's quite useful in many applications.

    If nothing works - give Presonus a call. Chad Kelly is very helpful, and they've always done me right on all their products.

    Jay
     
  3. Gomez

    Gomez Live from the Shire

    Apr 15, 2005
    thnx vice, it was the darn tube.
     

Share This Page