Psst... Ready to join TalkBass and start posting, make new friends, sell your gear, and more?  Register your free account in 30 seconds.

Tuner Fuzz?!?!!?!?

Discussion in 'Effects [BG]' started by opivy3056, Nov 24, 2005.


  1. opivy3056

    opivy3056 Supporting Member

    Oct 14, 2004
    Annapolis, MD
    Hey whats up
    Ive finally organized my pedalboard and im encountering some problems with the tuner. The chain is

    Sans amp -> Big Muff -> Chorus -> Delay> AMP
    |_> Korg mini tuner (through parallel out)

    Im using boss PSA power supplies on the chorus and delay

    When I turn on the little korg tuner thing, it makes my bass tone all fuzzylike im using an overdrive. Why is this?

    The tuner isnt even connected back into the chain, it just goes into the input. I realize i could just use the "tuning mute" button on my amp but that might be too far away for me to press when im at my pedal board during a gig.

    Whats goin on with this?
     
  2. Jimbo

    Jimbo

    Dec 4, 2000
    Philadelphia, PA
    well i don't know the reason that's happening but i've heard the best thing to do is to have the tuner first in your signal. i never tried a parallel out from the amp/

    but the real question is: does the tuner fuzz sound good? :D

    -jimbo
     
  3. opivy3056

    opivy3056 Supporting Member

    Oct 14, 2004
    Annapolis, MD
    the fuzz aint bad actually. Very transparent. :D

    There is no output on the tuner, just an input. So i cant run it first. I just decided to use the parallel output on my sansamp as a way to get the signal to the tuner.
     
  4. BassGod

    BassGod

    Jan 21, 2004
    Out of curiousity, is that the DT-10 tuner? (the silver one)

    Graeme
     
  5. opivy3056

    opivy3056 Supporting Member

    Oct 14, 2004
    Annapolis, MD
    yeah its the silver one.
     
  6. BassGod

    BassGod

    Jan 21, 2004
    Dammit, I just ordered that one, I hope mine doesn't have this problem. Sorry I can't help with your problem though, good luck.

    Graeme
     
  7. opivy3056

    opivy3056 Supporting Member

    Oct 14, 2004
    Annapolis, MD
    ACtually its not the silver one you're talking about.Its /actually the GA-30 Guitar/bass tuner.

    It doesnt have an output, what im doing is running 2 signals out of the sans amp. Dry out into the tuner and Wet into the next effect in the chain.