Tuning Post is slipping out.

Discussion in 'Hardware, Setup & Repair [BG]' started by george_r, Feb 8, 2006.

  1. george_r


    Dec 3, 2005
    I was changing my strings on my MM SUB today and noticed that the tuning post for my E string is popping out. I'm not sure what to do about this. Should I try to tap it back in or just leave it alone. Here are some pictures. The red arrow shows where its slipping.




    Any help is apprciated.

  2. George,

    Edit: After more thought, the info I wrote below may not apply. I can't tell exactly what's coming loose.

    It's hard to get an idea of what you're talking about by looking at those pics, and I have no idea what a MM SUB is. Does it have the smaller tuning machines, or the larger, open-back-Fender type?

    Regardless of type, that tuning "post" is attached to a gear by a machine screw. If it's the open Fender type, you should be able to tighten this screw from the back. It's been a long time since I messed with these types, so I could be mistaken.

    If it's the smaller "sealed-back" type, these can also be opened up and repaired, but it's kinda tricky getting the little back plates off the machine. I use compressed air and a small piece of garden hose over the top of the machine (off the bass of course) to blow the cover off. Once that's done, you can completely disassemble, clean and grease the machine. What I did to one bass with these was to use some locktite on the threads of the screw that holds the post to the gear. They never loosened again...

    But do something about it because if it's coming loose, that means that it's eventually going to break..

  3. george_r


    Dec 3, 2005
    They have screws on the back so I think I can take the sheid off.


  4. Ok George... (great new pics!)..

    The part that appears to be pulling loose is a "bushing" around the tuning post. I was thinking the tuning post was coming loose from the main gear in the back. These are different than the smaller tuning machines I've worked with.
    I'm not exactly sure how that bushing attaches to the machine, or if it's simply press fit into the headstock's tuner hole. It might even be glued.

    Have you had the string off yet? Do this to make sure there is not something wrong with the tuning post coming loose from the gear. If it's just that bushing, maybe it is pressfit. If everything else on the tuning machine seems good, I'd try pressing (by hand at first) that bushing back down.
    If that doesn't work, you could tap it back down. Cover the edge with something soft before you start tapping with a hammer.

    Sorry I couldn't be of more help, but I guess I'd have to have that bass in my hands.. You could send it to me??:D

  5. george_r


    Dec 3, 2005
    Thanks for the help Mag.

    I pushed on the bushing as hard as I could but it wouldn't budge. Seems pretty solid.

    I have my strings tuned way down so there's no tension.

    Anyone else have any experience with these types of tuners?
  6. George,

    If it were up to me, I'd take that string off the machine, and see what's up before I took it down to a shop to have someone else look at it.
    By taking the string off, you can grab the tuning post and see if it's snug against that main gear. That would rule out that something important might be getting ready to break. It's not going to be easy to do anything with even a small amount of string tension on it, because that's pulling against the edge of the bushing, and that might be just enough to keep you from pushing the bushing back into place.
    There's only those 4 screws holding the machine on the bass, so it wouldn't be complicated or difficult to remove the machine and see just how that bushing mounts in the hole. With the machine out, you might be able to push (or press)it back in. Chances are, if you took it to a shop, they just do the same thing AND charge you money for it.

    I'm kinda surprised that no one else with similar tuning machines has stopped by with advice.

  7. Beefbass

    Beefbass Guest

    Feb 4, 2001
    Here Iám!! :hyper:

    I've had this happen on a couple of Fender basses with the same type tuners. The bushings are coming loose, not the tuners. Probably from the holes in the headstock being drilled too large.

    Case in point; one my MIM jazz basses, I put Schaller BML tuners on. I left the original bushings in, but the one on the E string was pulling up just a tad. It didn't rattle, or cause any problems, so I left it alone. No problems to this day, and you won't notice it unless you're actually right up close looking at it.

    On my Pbass-3 of the 4 bushings fell out on their own! A couple of them had pulled up. When I went to put the new Hipshot HB-1's on, they just fell out.

    Problem? Holes were drilled too large. Solution? I used the white tape that you wrap around pipe threads on the new bushings. Not exactly perfect, but it worked. The bushing on the E string still pulls up a tad, but there are no problems to go along with it.

    You could take your tuning machines off, tap the bushing out, and try the tape. That was my experience. Hopefully, someone else has some input on this too.

    Hope that helps :help:
  8. george_r


    Dec 3, 2005
    That helps a lot guys, thanks.

    I took off the strings and loosend the large screw on the back of the E strings tuner. I could see that the bushing is not attatched to the tuner in any way. (I did this before Beefbass's post).
    I'm so glad my bass if ok.
    Thanks for all the help Mag and Beefbass.