1. Please take 30 seconds to register your free account to remove most ads, post topics, make friends, earn reward points at our store, and more!  
    TalkBass.com has been uniting the low end since 1998.  Join us! :)

USB / Firewire port creating noise?

Discussion in 'Recording Gear and Equipment [BG]' started by carlo3874, Apr 28, 2009.

  1. carlo3874


    Jan 25, 2007
    San Diego CA
    Hello everyone,

    I was wondering if anyone has this problem. I alternate between a Line6 Pod X3 and a Focusrite Saffire LE for my audio interface and have noticed that I hear some static / electric noise from my M-Audio Studiophile SP-5B monitors. It gets more noticeable when I make movements with my wireless mouse. The tech support @ Line6 mentioned it might be the USB hub on my HP Pavillon PC causing this noise.

    Does anyone else have this problem and possibly recommend solutions?

    Thank you!

  2. markkoelsch


    Sep 6, 2008
    First, it is possible that the wiring going from the USB ports (assuming front ports) via wires to the system board are picking up some noise.

    Let me ask you another question. Does it make a difference if you use the ports on the front of the pc versus the back? Does it make a difference if you swap cables? Finally, if you plug in a wired mouse, does the noise go away?

  3. carlo3874


    Jan 25, 2007
    San Diego CA
    Thank you for your response markkoelsch!

    1 - I would tolerate it if it decreased the noise but would hate to have cables all over the front view of my desk. I'm a neat freak.

    2 - I don't remember a wired mouse making much of a difference, but will try again when I get home.

  4. carlo3874


    Jan 25, 2007
    San Diego CA
    I tried using a wired keyboard & mouse and that made a small marginal difference.

    I also tried all the ports on my PC and no difference.
  5. seamonkey


    Aug 6, 2004
    I don't have either of your interfaces, but just something I had with one of my interfaces. I didn't have the volume turned up enough on the interface itself. I went into it's control panel and cranked it up, as far as I could with sometimes going into the red. Then I turned down the levels on the amplifier. Then the background noise was fine. I never had a problem on the headphone jack.

    Also, turn off any input or output channels you're actually not using. If you've got 4 ins but only use 2, turn the others off in the control panel Same for outputs, if you've got 4 outs, and only use 2 to the speakers, turn the others off.

Share This Page