1. Please take 30 seconds to register your free account to remove most ads, post topics, make friends, earn reward points at our store, and more!  

Volume fades in and out on amp.

Discussion in 'Amps and Cabs [BG]' started by lukelogandennis, Oct 5, 2013.


  1. I play bass in my colleges marching band. Tonight during halftime my volume kept fading in and out, and eventually stayed out. Any ideas to why this was happening? It just started today during halftime. I haven't had a chance to mess with it since. It's some sort of peavey. Solid state.
     
  2. Battery?

    EDIT: If your bass, effects, amp, etc have batteries in them, check them - then check all your cables.
     
  3. Could be any of several things:

    -Active bass? Might have a dying battery.

    -Instrument cable from bass to amp may be acting up? (Try another cable)

    -Amp may have a switching jack; it it's got a preamp out/power amp in loop, the switching jack is notorious for getting a little corrosion in the contact causing volume dropouts. Explained more thoroughly here, with a procedure to test :http://music-electronics-forum.com/t28549/

    -Potentiometer in either the bass or the amp may have gotten a little old and corroded and could stand a little treatment with Deoxit to remove the corrosion.

    -Problems with the speaker

    -Other problem internal to the amp itself.
     
  4. Thanks, I'll try to check this stuff out next rehersal.
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.