Psst... Ready to join TalkBass and start posting, make new friends, sell your gear, and more?  Register your free account in 30 seconds.

Volume problem on my Mesa M2000

Discussion in 'Amps and Cabs [BG]' started by icks, Nov 5, 2003.


  1. icks

    icks

    Jul 12, 2001
    Charleroi, Belgium
    I played live some weeks ago just after the show we packed our stuff into the cars and get back home, but the day after that show I plugged into my sweet amp (Mesa Boogie M2000) and :eek: problem !!

    I couldn't have enought volume ! I ran it trhu a 1x15 and I have to put it on the max to have a normal sound!!!!

    It's not a tube problem because the ss preamp sounds at the same volume!!
    :bawl: :bawl: :bawl:

    Please help :'(
     
  2. Benjamin Strange

    Benjamin Strange Commercial User

    Dec 25, 2002
    New Orleans, LA
    Owner / Tech: Strange Guitarworks
    Do you have it plugged into the wrong jack? Did your compressor settings get changed? FX loop settings get moved?
     
  3. Lockout

    Lockout

    Dec 24, 2002
    Illinois
    Also, did you try it with different basses and get the same result with each?
     
  4. icks

    icks

    Jul 12, 2001
    Charleroi, Belgium
    the bass isn't the prob, I plugged it in my fender BXR and it sounded normal.
     
  5. Lockout

    Lockout

    Dec 24, 2002
    Illinois
    Er..did you mean you still had the volume problem with the Fender BXR? I'm a little confused by "it sounded normal."
     
  6. icks

    icks

    Jul 12, 2001
    Charleroi, Belgium
    I don't have probs with the fender nor i have with my bass, just the mesa ....
     
  7. Lockout

    Lockout

    Dec 24, 2002
    Illinois
    Lol, I'm having a bit of a hard time understanding you, so I'm sorry if I keep asking the same questions. :)

    What I meant by asking whether or not the Mesa had the same problem being played through both basses was because if the bass you played out of had active circuitry, a low battery might be the cause of your low output.

    Other than that, I'm not sure what it could be, especially if it has the volume problem through both preamps, as you said. :(
     
  8. Boozy

    Boozy

    Apr 29, 2002
    Kelowna BC, Canada
    Is there a -10db switch engaged?
    Sometimes people overlook the obvious.
     
  9. icks

    icks

    Jul 12, 2001
    Charleroi, Belgium
    I had to put the volume on the max (600W RMS) to hear a normal volume

    It approximaly equals the fender BXR 300 (W RMS) at 1 on 10!

    I use a passive bass.
     
  10. Benjamin Strange

    Benjamin Strange Commercial User

    Dec 25, 2002
    New Orleans, LA
    Owner / Tech: Strange Guitarworks
    Sounds like something is broke. Take it to the shop.
     
  11. Boozy

    Boozy

    Apr 29, 2002
    Kelowna BC, Canada
    umm... I dunno if you saw my question, is there a -10db switch pushed in? If so, walla. Happens to people all the time, they forget that switch is there.
     
  12. That happened once for me when playing an outdoor gig last year. I had my M2000 fully goosed but the tone was raspy and the volume no where near as loud. Turned out, not only was all the AC coming from one generator but the entire PA, guitar rigs EVERYTHING was plugged into a single outlet; "brown out." No fun. Also check that third driver tube towards the back; it drives the Mosfets.
     
  13. And what is the result???
     
  14. Munjibunga

    Munjibunga Total Hyper-Elite Member Gold Supporting Member

    May 6, 2000
    San Diego (when not at Groom Lake)
    Independent Contractor to Bass San Diego
    Voila?
     
  15. icks

    icks

    Jul 12, 2001
    Charleroi, Belgium
    just for those who care, now it works perfectly, probably got the flue but now it rocks!
     
  16. Things that magically "fix themselves" can be worse than items that are truely broke. It could let you down again, go back to normal again. You wouldn't be able to get a consistant symptom for a repair tech.

    Or did you do something to fix it? Try using the control panel settings, EQ rearranged? What's the deal?