Dismiss Notice

Psst... Ready to join TalkBass and start posting, make new friends, sell your gear, and more?  Register your free account in 30 seconds.

Warwick Strings: I'VE HAD IT !!!!!!!!!!

Discussion in 'Strings [BG]' started by Deano Destructo, Jan 14, 2002.


  1. Deano Destructo

    Deano Destructo Music Man/Upton addict. Hasn't slept since 1979. Supporting Member

    Dec 10, 2000
    Austin, TX
    O.k. thats the third set of warwick black label xl 5's I've bought in the last 2 months :mad: . The E-string on my thumb n/t 5 keeps snapping exactly in the space between the 2 part bridge. I'd say it was my bass:eek: but where the string snaps it's not coming into contact with anything and each time I've snapped it I've replaced it all 3 times with a .095 gauge old d'addario that I've had floating around and its never snapped:rolleyes: . I just can't seem to figure out what in the H-E-double hockey sticks is going on!!!!:confused: . Please help me figure out whats go'in on?
     
  2. ZuluFunk

    ZuluFunk

    Apr 14, 2001
    Pennsylvania
    Did you send anything in to Warwick? Three sets breaking in the same place...send them the broken E-strings and ask them to replace them. There may have been a manufacturing flaw they didn't catch. At any rate, if it were bridge related, you'd think there might be a burr or something. Are you certain it's not coming into contact with anything? I'd say have your bridge checked out and send a complaint in along with the broken strings.
     
  3. Deano Destructo

    Deano Destructo Music Man/Upton addict. Hasn't slept since 1979. Supporting Member

    Dec 10, 2000
    Austin, TX
    Thats pretty possible zulu that it might have been manufacture defect since I bought all three sets from the same place and I know for a fact they all came in as part of the same order.