1. Please take 30 seconds to register your free account to remove most ads, post topics, make friends, earn reward points at our store, and more!  

Weird formatting issue

Discussion in 'Bug Reports' started by Chris Fitzgerald, Jan 23, 2017.


Tags:
  1. Chris Fitzgerald

    Chris Fitzgerald Student of Life Staff Member Administrator

    Oct 19, 2000
    Louisville, KY
    Woke up this morning, and all threads in Retro look like this:

    Screen Shot 2017-01-23 at 8.16.00 AM.

    Any ideas?
     
  2. Bryan R. Tyler

    Bryan R. Tyler TalkBass: Usurping My Practice Time Since 2002 Staff Member Administrator Gold Supporting Member

    May 3, 2002
    Connecticut
    Same. I don't know how, but I'm betting tabs are somehow to blame for this.
     
  3. paul

    paul Staff Member Founder Administrator

    Jul 20, 2000
    Texas
    Very iiinteresting. Yes I believe an update broke retro a bit. I'll work on a fix! :)
     
    Chris Fitzgerald likes this.
  4. paul

    paul Staff Member Founder Administrator

    Jul 20, 2000
    Texas
    Are both of you using Safari?
     
  5. Chris Fitzgerald

    Chris Fitzgerald Student of Life Staff Member Administrator

    Oct 19, 2000
    Louisville, KY
    I am.
     
  6. Bryan R. Tyler

    Bryan R. Tyler TalkBass: Usurping My Practice Time Since 2002 Staff Member Administrator Gold Supporting Member

    May 3, 2002
    Connecticut
    Yes
     
  7. paul

    paul Staff Member Founder Administrator

    Jul 20, 2000
    Texas
    :rollno: Troublemakers. ;)

    Ok, I put a band-aid on it, so retro should look better in Safari :)
     
    Last edited: Jan 23, 2017
  8. Bryan R. Tyler

    Bryan R. Tyler TalkBass: Usurping My Practice Time Since 2002 Staff Member Administrator Gold Supporting Member

    May 3, 2002
    Connecticut
    It works- thanks boss.
     
  9. Chris Fitzgerald

    Chris Fitzgerald Student of Life Staff Member Administrator

    Oct 19, 2000
    Louisville, KY
    Yay!
     
  10. Bryan R. Tyler

    Bryan R. Tyler TalkBass: Usurping My Practice Time Since 2002 Staff Member Administrator Gold Supporting Member

    May 3, 2002
    Connecticut
    Paul, we're having the same issue when using retro on IE. A user mentioned it in a helpdesk report, and I just saw the same thing when checking- large gaps between the text and top of the posts.
     
  11. tzohn

    tzohn

    Apr 26, 2015
    Strange things happen with chrome too.
     
  12. Bob Clayton

    Bob Clayton My P doesn’t have flats or tort Staff Member Supporting Member

    Aug 14, 2001
    Philly Suburbs
    Well i have a suggestion for that user :D
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.