1. Please take 30 seconds to register your free account to remove most ads, post topics, make friends, earn reward points at our store, and more!  
     
    TalkBass.com has been uniting the low end since 1998.  Join us! :)

Weird technical problem (yorkville)

Discussion in 'Amps and Cabs [BG]' started by JJd2sc, May 9, 2006.


  1. JJd2sc

    JJd2sc

    Jul 31, 2003
    Marietta, Georgia
    I just sold my Mesa 400 and purchased a yorkville xs800 today. I didnt notice this problem in the store, but whenever i turn it on, now it makes an input like hissing noise (think disconnecting a cable while still plugged into the amp noise, but with static hissing and cracking too). Last time i used my mesa was on friday, and there was no hissing coming from my cab at that point. The thing that is weird is whenever I move the extendable lights on my power conditioner it crackles like something is affecting it, weather or not i have the power conditioner plugged in/on or i have an instrument cable connecting my stuff. Its set up as follows in a 6 space rack:

    power conditioner
    tuner
    yorkville
    1 open slot

    I doubt that has anything to do with it, but im just covering all the basses. Ive tried both inputs in the back of the amp, and both in the back of the cab. Ive tried different wall outlets to make sure the power itself wasnt bad. I am baffled. What could the deal be?
     
  2. Triclops

    Triclops Guest

    Jan 14, 2006
    I'd say, take advantage of Yorkvilles excellant waranty program, and ditch it for a brand new one!
     
  3. Funny you should mention this, because I often experience a similar thing with my Yorkville xm200t combo. This is really weird: when I stand at a certain distance (about 1-2 metres) in front of the speakers (and only here), I hear a kind of weird crackling sound, until I move away. I have tried turning the bass around to different angles, thinking initially that it was feedback from the bass pickups...doesn't matter which way the bass is facing. Tried a different bass, different patch cables, and several different rooms (all with different appliances and lighting configurations).....and the same thing happens everywhere! By the way, I am not using any effects whatsoever, just bass>cable>amp. Maybe Yorkville's come with a ghost??

    Beyond this trivial personality trait (I just don't stand there anymore!), I love my amp!
     
  4. JJd2sc

    JJd2sc

    Jul 31, 2003
    Marietta, Georgia
    only happens when muted ive discovered
     

Share This Page