Psst... Ready to join TalkBass and start posting, make new friends, sell your gear, and more?  Register your free account in 30 seconds.

What the!! Weird latency with Cubase SX.

Discussion in 'Recording Gear and Equipment [BG]' started by odie, Oct 8, 2002.


  1. odie

    odie Supporting Member

    Well I was laying down some tracks onto my PC and I decided to turn the monitor option "on" and everything that came thru the monitors was about a second or two behind.

    I never noticed this before because I usually played thru headphones plugged into a preamp that split to the PC's soundcard.

    The soundcard in question is just a Hercules Fortissmo II.

    This normal?
     
  2. JMX

    JMX Vorsprung durch Technik

    Sep 4, 2000
    Cologne, Germany
    That's why people use soundcards with ASIO 2.0 drivers.

    The (full duplex) directx drivers will give you huge latency, e.g. with the Soundblaster Live it's 750 (!) ms.

    The default buffer setting of my Audiophile gives 8 ms, which is totally ok. Anything with a latency lower than 20 ms is something you can work with, single digit latency is desireable though.
    I can even get lower than 8 ms, but it's a good compromise between speed and stability (I only have a PIII 800).
     
  3. Oysterman

    Oysterman

    Mar 30, 2000
    Sweden
    How I love zero latency monitoring! :D
     
  4. odie

    odie Supporting Member

    I figured thats what it was after reading some posts. To bad I wasnt planing to do major recordings, just a scratch pad for ideas.

    Well maybe I need to save up for a new card or try to work with it.