1. Please take 30 seconds to register your free account to remove most ads, post topics, make friends, earn reward points at our store, and more!  

Yamaha TRB6 with Active electronics from the 90's - hum problem.

Discussion in 'Pickups & Electronics [BG]' started by Sigurd Nermoen, Jun 5, 2011.


  1. Sigurd Nermoen

    Sigurd Nermoen

    Jul 23, 2009
    Hey guys, I just wanted some input from anyone with any experience on the topic regarding humming.

    My gear: I got this sweet 6-string, the Yamaha TRB6. It's got active electronics: main volume, pan-pot between the neck and bridge single coil and a three band eq (bass, three way selector for different mid-sounds and treble).

    My problem: These electronics have some weird behavior. If i set everything flat (flat eq, pan pot in the middle, full volume) I don't get much hum, other than if i just barely touch the string or play it in any way. Then i get this noisy hum. But it's not as if I touch and hold the string, the hum is there continously. If i lift my finger and then lay it down on the string gently, the hum comes and gradually dissapears in a second (while the finger is touching the metal, (as if it's responding to the sound, not grounding??)).

    Also, I get a constant hum if I bost or cut either treble or bass. There is less hum from the neck PU.

    Any tips on how I could get rid of this? Sheilding, new wires, etc? Remember, these are old electronics, maybe they should be renewed? I have fairly little knowledge on this, but I would be glad if any of you knew anything about this. If you need any other information about the bass and how it reacts to different things I'd be happy to answer. Thanks. :)

    (Oh, and don't mind my sloppy english, I'm just a Norwegian 18 year old.)
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.