Dismiss Notice

Psst... Ready to join TalkBass and start posting, make new friends, sell your gear, and more?  Register your free account in 30 seconds.

zon lightwave and roland v-bass sample clip

Discussion in 'Basses [BG]' started by frederic b. hodshon, Aug 25, 2002.


  1. frederic b. hodshon

    frederic b. hodshon Supporting Member

    May 10, 2000
    Lake Forest, CA
    None.
  2. john turner

    john turner You don't want to do that. Trust me. Staff Member Administrator

    Mar 14, 2000
    atlanta ga
    it's not letting me because i'm not a member of the altguitarbass group. if it's not too big, you can include it as a zipped attachment to your post here. max size is about 320 k
     
  3. frederic b. hodshon

    frederic b. hodshon Supporting Member

    May 10, 2000
    Lake Forest, CA
    None.
  4. frederic b. hodshon

    frederic b. hodshon Supporting Member

    May 10, 2000
    Lake Forest, CA
    None.
    i know i suck...so be nice!

    just wanted to get some sounds out there!

    :D

    f
     
  5. john turner

    john turner You don't want to do that. Trust me. Staff Member Administrator

    Mar 14, 2000
    atlanta ga
    pretty cool stuff - sounds sorta chorus-y.

    i was checking out the vbass yesterday at gc with my fretless and fretted 8's. i'll probably end up getting one of them, just for the curiousity aspect, when i get some dough. some fun sounds in there, and they responded very well with the rmc.
     
  6. frederic b. hodshon

    frederic b. hodshon Supporting Member

    May 10, 2000
    Lake Forest, CA
    None.
    thanks. only reverb on the acoustic patch. may be the lightwave blending giving it a chorus type edge.

    i'm constantly playing with the settings.

    GET ONE!

    :D

    f
     
  7. Fred,
    There are so many people (myself included) who are wondering what the Zon Lightwave sounds like. Would you mind recording a file with just the lightwave by itself.

    BTW, I've gone to the lightwave website to hear the samples they have. Dan Glenn's just sounds like an out of tune piano and Rob _____'s do a ton of tapping -- something I never do. SOOOO I still don't know what this technology sounds like.

    Can you enlighten us? Thanks.
     
  8. frederic b. hodshon

    frederic b. hodshon Supporting Member

    May 10, 2000
    Lake Forest, CA
    None.
    i've had a lone lightwave sample up on the yahoo altguitarbass group for some time now.

    that was with the old series one electronics.

    night and day diff with the new gutz.

    i'll work up some more soon.

    f
     
  9. Thanks Fred,
    Like John, I'm not a member of the altguitar club either, so your efforts are only being appreciated by a few players.

    Looking forward to hearing what you come up with.
     
  10. frederic b. hodshon

    frederic b. hodshon Supporting Member

    May 10, 2000
    Lake Forest, CA
    None.
    yeah, there are thoseqe that absolutely HATE the yahoo group membership thing.

    understandable.

    i started that group in order to share files. 113 members to date.

    not bad for a little boneheaded bass group.

    i'll attach some clips here in the future.

    i'm tellin ya, i really need more hours in my day.


    AND, i may be able to reveal that secret bass thing later this week.

    wheeeeeeeeeee ha!
    f
     
  11. geshel

    geshel

    Oct 2, 2001
    Seattle
    The two signals (LW, V-Bass) were mixed and recorded simultaneously? It's a bit out of sync at the 4th note.

    I was playing around with it and my fretless last night, not using COSM just the other stuff. From what I can tell, if you put a stereo effect in front of the AMP model you get mono out of it. I had a three-way chorus (using two fine-tuned pitch shifters with a little pre-delay on each, panned L and R with the original signal in the middle - yeah, Mick Karn city :) ), and putting that block before the Amp block reduced it to mono. As soon as I slid it to the right past the Amp block, stereo again. :mad:
     
  12. frederic b. hodshon

    frederic b. hodshon Supporting Member

    May 10, 2000
    Lake Forest, CA
    None.
    yes, i had the GK2B set on MIX.

    out of sync? eh? not sure what you mean. don't know how they can be out of sync.

    may just be my lousy technique.

    i'll check it in soundforge again later. i meant to save as 44.1 higher bitrate...for some reason it didn't before i upped it.

    listening to the clip here at work, its sounds like absolute hell. nothing like the original file.

    you may be hearing some weird downward res adjustment.

    more later.

    f
     
  13. frederic b. hodshon

    frederic b. hodshon Supporting Member

    May 10, 2000
    Lake Forest, CA
    None.
    after this recording fiasco, i went out and bought an M-Audio 2496 audio card.

    what a difference!!! CLEAN!

    i'll record some new stuff and post soon!

    f