Psst... Ready to join TalkBass and start posting, make new friends, sell your gear, and more?  Register your free account in 30 seconds.

Awkward Tone?

Discussion in 'Recording Gear and Equipment [BG]' started by paniak17, Feb 26, 2005.


  1. Well whenever i play my bass directly into my Tascam Porta02mkII it always has a Rubber-y tone, and it feels like my EQ isnt set right, it's like its the high and mids all the way up and bass all the way down, and my usual set is bass and mid all the way up, high all the way down. Is it my recorder's problem, cuz thats what im thinking, the thing is cheap and yeah. Any comments?
     
  2. Could be an impedience problem. I remember reading about how bass player would go directly into the board, it would sound flat and rubbery. If you want to go directly to the board, you would need to buy a DI. If you have an amp that has a DI out, plug that jack into the recorder.
     
  3. hyperlitem

    hyperlitem Guest

    Jul 25, 2001
    Indianapolis, IN
    like freaky said you need some sort of pre. A di or an amp DI out would work. What kind of bass r u playing. I mean i hate to say it but your playing a pretty cheap recording setup. Using a nicer preamp will help things.
     
  4. yeah, its very cheap, but it was my first, and i had no idea what i was doing. I'm mostly playing with my Fender Deluxe Jazz V(MIM) right now.
     
  5. hyperlitem

    hyperlitem Guest

    Jul 25, 2001
    Indianapolis, IN
    yea i didnt mean to rip on it i started on something pretty simliar. Im from indianapolis so if your ever down south a bit hit me up, i work in a pro tools studio.