1. Please take 30 seconds to register your free account to remove most ads, post topics, make friends, earn reward points at our store, and more!  

Bartolini+Audere Hum problems?

Discussion in 'Basses [BG]' started by basswalk, Oct 31, 2013.


  1. basswalk

    basswalk

    Oct 31, 2013
    Hey gang, long time lurker first time poster here. Gotta say, great forum y'all got here! Just a quick question -- I've got a Jazz bass that I've been slowly modifying over the past several months, and I recently swapped out all the electronics for a set of a Bartolini 9J1s and an Audere Pro JZ preamp.

    Since the swap, I've had quite the hum problem with this bass. Tried it on a few different amps and with different cables; it's definitely the bass. I checked the connections and fiddled endlessly with the EQ, but I can't get anything.

    For reference, I've tried playing other basses (both with humbucking and single coil pups) through the same amps at the same volumes and they're way quieter. Something fishy with this J, which is a shame cause it sounds great otherwise! Any help would be appreciated; thanks.

    Walk on :bassist:
     
  2. Did you wire up grounds correctly . IIIRC Audere has seperate grounds from pickups and shielding. Might want to check website.
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.