1. Please take 30 seconds to register your free account to remove most ads, post topics, make friends, earn reward points at our store, and more!  

Boss CEB-3...Does Nothing? I'm a noob

Discussion in 'Effects [BG]' started by grifff, Oct 5, 2009.


  1. grifff

    grifff

    Jan 5, 2009
    Towson, Maryland
    I just bought the bass chorus from Guitar Center. No matter what position the knobs are in it doesn't seem to do anything at all. Here's my signal chain.

    Warwick Corvette Fretless -> CEB-3 input -> Output(B) -> Markbass LMTube800

    The pedal has two outputs and maybe I'm using the wrong one or my settings are messed up. Fresh battery, the check light comes on when it's plugged in. Could a more experienced user please help?
     
  2. SanDiegoHarry

    SanDiegoHarry Banned Supporting Member

    Aug 11, 2008
    San Diego, CA
    hmmm

    if you have a good battery, and you are getting clean signal to the amp when the pedal is bypassed, and you crank the knobs up all the way to the right and you hear NO difference...

    Well, either your ears are very bad or that pedal is an out of box failure. Either way, take it back to GC. Did you even hear it at GC - or at least the demo unit on the floor? If they swap you out, make them let you fire it up before you go home.
     
  3. grifff

    grifff

    Jan 5, 2009
    Towson, Maryland
    I'll switch batteries, I am getting a clean signal when the pedal is bypassed. I am also getting a clean signal when the effect is "on." It's probably just my error since this is my first real effects pedal.
     
  4. make sure you're plugging into the mono output. output A, i think. also, it's a really subtle pedal and warwicks have a darker sound so you might want to try to increase the effect level and the low filter and set the modulation to a more dramatic setting. my fender is active and pretty treble-y when i roll back to about 70% bridge so the effect is pretty present.
     
  5. grifff

    grifff

    Jan 5, 2009
    Towson, Maryland
    We have a winner! I plugged out of the mono output and the change became very evident. I'll agree that the effect is pretty subtle though. I can really tell if I crank the depth and leave the rate knob pretty much at 12 o'clock. Other than that, it doesn't really seem to do too much. Is that normal?

    Should I keep it or are there better choruses out there?
     
  6. singlemalt

    singlemalt Supporting Member

    Dec 15, 2007
    White Salmon, WA
    mine's in the classifieds, how's that for subtle?
     
  7. Bassmike62

    Bassmike62 Punch'n Ooomph !! Supporting Member

    try usiing the A mono output...I think that'll work.
     
  8. grifff

    grifff

    Jan 5, 2009
    Towson, Maryland
    So I take it you didn't like it?
     
  9. Bassmike62

    Bassmike62 Punch'n Ooomph !! Supporting Member

    The CEB-3 is the single effect that is ON (on settings close to the slap settings in the manual) all the time on my board. It's subtle, but add a little color to the bass without watering down the tone. Hope U like it as well.:D
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.