1. Please take 30 seconds to register your free account to remove most ads, post topics, make friends, earn reward points at our store, and more!  
     
    TalkBass.com has been uniting the low end since 1998.  Join us! :)

Cubase / asio4all / zoom problem

Discussion in 'Recording Gear and Equipment [BG]' started by João Bourgard, Aug 2, 2012.


  1. João Bourgard

    João Bourgard

    Jan 21, 2010
    Hey guys, I got a problem....
    I have a zoom 2b.1u wich i use to record via usb interface using cubase 5.1 and asio4all drivers...

    When i connect the zoom pedal via usb to the computer and start cubase, the driver kicks in and a hissing feedback sound begins... i can record but the noise is there in the recording...

    I narrowed the problem to an input problem...

    I'm sure I am not the only one with this problem...

    Can anyone help me?

    Thansk in advance
     
  2. João Bourgard

    João Bourgard

    Jan 21, 2010
    it's not a cubase problem... I download audacity to test and the noise is there too..im thinking its an usb problem?
     
  3. seamonkey

    seamonkey

    Aug 6, 2004
    Zoom has it's own ASIO drivers, so you don't need ASIO4ALL

    I would start there because I suspect you're switching on your laptop mics and getting feedback. ASIO4ALL combines all your WDM/KS interfaces into one big ASIO like interface.
     
  4. João Bourgard

    João Bourgard

    Jan 21, 2010
    the other asio drivers are even worst then asio4all... the noise is much more intense :(
     
  5. Try another bass and then try another cable from bass-to-zoom.
     
  6. João Bourgard

    João Bourgard

    Jan 21, 2010
    tryed that... no use... even if a bass is not connected it still gets the noise
     

Share This Page