Psst... Ready to join TalkBass and start posting, make new friends, sell your gear, and more?  Register your free account in 30 seconds.

E-mail notification not working.

Discussion in 'Bug Reports' started by PhatBasstard, Nov 16, 2004.


  1. PhatBasstard

    PhatBasstard Spector Dissector Supporting Member

    Feb 3, 2002
    Las Vegas, NV.
    Weird:

    Although "Instant Notification" is selected in my profile,
    when I display all my subscribed threads the "Notification" on each one says "None".
    I have not received an e-mail notification in almost 3 days.

    Tried to reset it. Didn't work.

    HELP!

    EDIT: Tried reseting on the subscription page itself. Notification changed to "Instant" (somehow got set to "None" on them all :confused: ).
    We'll see.........
     
  2. PhatBasstard

    PhatBasstard Spector Dissector Supporting Member

    Feb 3, 2002
    Las Vegas, NV.
    Still no e-mail notifications, and when I went to my subscription page again (just now) the "Notification" for all my subcriptions had been set to "None"......AGAIN!

    *** is going on???????

    PAAAAUUUULLLLLLL?!?!?
     
  3. PhatBasstard

    PhatBasstard Spector Dissector Supporting Member

    Feb 3, 2002
    Las Vegas, NV.
    This morning my e-mail notifications were set to "None".....again.:meh: :meh: :meh:
     
  4. PhatBasstard

    PhatBasstard Spector Dissector Supporting Member

    Feb 3, 2002
    Las Vegas, NV.
    Afternoon check:

    "Notifications" still set at "Instant", but still not receiving any e-mails to threads with known activity.:scowl:
     
  5. PhatBasstard

    PhatBasstard Spector Dissector Supporting Member

    Feb 3, 2002
    Las Vegas, NV.
    Evening check: Same as above.
     
  6. PhatBasstard

    PhatBasstard Spector Dissector Supporting Member

    Feb 3, 2002
    Las Vegas, NV.
    Next morning check:
    Same as above. Sent Paul a message yesterday. No response yet.
     
  7. paul

    paul Staff Member Founder Administrator

    Jul 20, 2000
    Texas
    Check your mailbox and make sure it's not full. If notification emails to you are repeatedly bounced back to the TalkBass webserver (which is what's happening), the software will automatically disable your email notifications to prevent from having to repeatedly send bounced emails.
     
  8. PhatBasstard

    PhatBasstard Spector Dissector Supporting Member

    Feb 3, 2002
    Las Vegas, NV.
    Can't be. My mailbox is nowhere near full and I check my emails almost everyday (usually several times). Plus I'm receiving my emails normally from everybody else.:meh:
    Also just checked my "Blocked Senders" and "Message Rules" section (in case any "TalkBass.Com" stuff was accidentaly added). Nothing there either.
     
  9. PhatBasstard

    PhatBasstard Spector Dissector Supporting Member

    Feb 3, 2002
    Las Vegas, NV.
    Turned off Yahoo's "Spam Guard" this morning (didn't know it was on or how TalkBass might have got on it). We'll see how that goes. Still no emails (from TalkBass) as of this morning.
     
  10. PhatBasstard

    PhatBasstard Spector Dissector Supporting Member

    Feb 3, 2002
    Las Vegas, NV.
    Evening check:

    Still not working (sigh).:( :( :(
     
  11. PhatBasstard

    PhatBasstard Spector Dissector Supporting Member

    Feb 3, 2002
    Las Vegas, NV.
    Tried switching email addresses (didn't work) and that created all kinds of other problems (that now seem to be fixed).
    As of tonight, email (from TalkBass) is still not coming through.
    Sent an inquiry to my ISP about it. They say Paul (who says the emails are bouncing back as if my box is full) has to send them a copy of the returned email.
     
  12. HeavyDuty

    HeavyDuty Supporting Curmudgeon Staff Member Gold Supporting Member

    Jun 26, 2000
    Suburban Chicago, IL
    Paul, all of a sudden I've quit getting notifications, too. Could you check and see if my email's bouncing? My box is *not* full - I wonder if your domain has been tagged as a spammer?

    PB, who's your ISP?
     
  13. PhatBasstard

    PhatBasstard Spector Dissector Supporting Member

    Feb 3, 2002
    Las Vegas, NV.
    Yahoo, although my email is still a Prodigy.Net address.

    Can the ISP "tag" it as Spam, even though I've turned all Filters and Blockers off myself?
     
  14. PhatBasstard

    PhatBasstard Spector Dissector Supporting Member

    Feb 3, 2002
    Las Vegas, NV.
    Oops, not quite. Just noticed my "Supporting Membership" tag and Post Count are not displaying. What gives?
     
  15. HeavyDuty

    HeavyDuty Supporting Curmudgeon Staff Member Gold Supporting Member

    Jun 26, 2000
    Suburban Chicago, IL
    Hmmm. Mine is Ameritech.net, also now a part of Yahoo.

    I have to wonder if Yahoo has decided Paul's domain is spam? They can block "abusive" domains.
     
  16. paul

    paul Staff Member Founder Administrator

    Jul 20, 2000
    Texas
    Both of you are bouncing. From my log:


    Email: [censored]@Prodigy.Net bounced 6 times by PhatBasstard id: 20780
    Email: [censored]@ameritech.net bounced 12 times by HeavyDuty id: 5943


    [edited out]

    Ken - will Ameritech 'unban' a domain if you ask them to?
     
  17. paul

    paul Staff Member Founder Administrator

    Jul 20, 2000
    Texas
    Oh duh - you're both a part of Yahoo. I'll see if I can get the documentation Yahoo requires, as per your PM, Phatbass. Will have to change some settings to tell the server to start saving bounced emails.

    Paul
     
  18. paul

    paul Staff Member Founder Administrator

    Jul 20, 2000
    Texas
    It is odd however, as I look through the log... to see that no other yahoo emails are bouncing... Hmm.
     
  19. paul

    paul Staff Member Founder Administrator

    Jul 20, 2000
    Texas
    Ok, making some quick progress here. Here's a header from a bounced email. The TalkBass webserver has been blocked (DNSBL) by prodigy. To have the TalkBass webserver IP (209.197.248.33) removed from their blocking list, I guess you just have to follow the instructions in the headers below:

    :)


    The original message was received at Sun, 21 Nov 2004 09:49:50 -0700
    from localhost [127.0.0.1]

    ----- The following addresses had permanent fatal errors -----
    <[censored]@ameritech.net>
    (reason: 553 5.3.0 mx1-milwwi,DNSBL:To request removal of, 209.197.248.33, send
    the complete error message in an E-mail to removeme@sbc.sbcglobal.net)

    ----- Transcript of session follows -----
    ... while talking to aitmx3.prodigy.net.:
    >>> MAIL From:<subscriber_notify@talkbass.com>
    <<< 553 5.3.0 mx1-milwwi,DNSBL:To request removal of, 209.197.248.33, send the complete
    error message in an E-mail to removeme@sbc.sbcglobal.net
    501 5.6.0 Data format error
     
  20. HeavyDuty

    HeavyDuty Supporting Curmudgeon Staff Member Gold Supporting Member

    Jun 26, 2000
    Suburban Chicago, IL
    Thanks, Paul! *^#@%@ Prodigy!