Dismiss Notice

Psst... Ready to join TalkBass and start posting, make new friends, sell your gear, and more?  Register your free account in 30 seconds.

Extremely Low Output

Discussion in 'Hardware, Setup & Repair [BG]' started by andyroo, Aug 27, 2005.


  1. andyroo

    andyroo

    Jun 23, 2003
    Toronto
    I have a Hohner Headless Bass that I recently cleaned the pots on as they were crackling quite badly when turned. I did this using a compressed air duster in short bursts into the small opening in the pots. (As in the BassTech section in Bass Player Magazine's May 2005 issue) However, upon reassambling the bass, the output is extremely low, that is to say almost non-existent, and the voleume knobs feel a little looser than before. I can barely here the bass when my amp is cranked, my bass is cranked and I'm digging in as hard as I can. I have replaced the battery and that has helped nothing. I've also adjusted the output gain pot in the battery cavity to the highest it can go. Doesn anyone know what I can do to correct this??

    (FYI the bass has two volume knobs (bridge and neck pups), a stacked bass and treble eq knob, an active/passive switch, an LED indicator for active mode, EMG select passive pups, and a internal output control)
    Thanks
     

  2. First off, if you didn't do anything but clean the bass, nothing will have changed in the pot settings so dial back that trimpot. Second - that leaves only a minor failure scenario as the cause

    Some things I would try, not necessarily in order...

    - With the bass plugged in - try wiggling, pulling and adjusting every signal producing, altering, or carrying component to see if the signal suddenly pops up. This would be pulling up on the pot shafts (not hard!), wiggling the plug in the jack, etc. This might locate the problem.

    - Check to see if any of the wiring connections have broken. They won't be broken all the way but will probably be hanging by a single filament of wire. Just resolder.

    - If it's possible to have the bass active and playable while having access to the wiring, check the connecting wiring between pots. Sometimes shorts inside the wires can cause this. Wiggle the wiring between components.

    BTW, if you have a volt/ohm meter and can use it, use it!
     
  3. andyroo

    andyroo

    Jun 23, 2003
    Toronto
    Thanks a lot Hambone, I'll give those ideas a shot when I get home from work.