1. Please take 30 seconds to register your free account to remove most ads, post topics, make friends, earn reward points at our store, and more!  

Home made stutter pedal trouble shoot

Discussion in 'Effects [BG]' started by garrett-777, May 29, 2011.


  1. garrett-777

    garrett-777

    Oct 25, 2009
    I made a stutter pedal, it works great but when put in my pedal chain it sucks volume , I can always just turn my
    Amp up, but is there any reason why it would do this??
    Any help is appreciated!
    Thanks
     
  2. Maybe it needs a buffer, but I´m a bit of a n00b when it comes to these things.
     
  3. rratajski

    rratajski Commercial User

    Jul 1, 2008
    Mount Laurel, NJ
    Builder for FUZZROCIOUS PEDALS
    What circuit?
    Tremolo, vibrato, mute?
     
  4. I thought the stutter was just a passive feedback loop. I could be wrong though.
     
  5. garrett-777

    garrett-777

    Oct 25, 2009
    It's a mute circuit, when the button is pressed it mutes the signal, when I take my foot off it brings it back, it just sucks volume that's all.
     
  6. Could be a bad connection or solder joint, a high impedance short to ground, or just added cable capacitance (not as likely on the last). If you had a pic of the guts I or someone may be able to see a problem in the circuit that may cause it.
     
  7. rratajski

    rratajski Commercial User

    Jul 1, 2008
    Mount Laurel, NJ
    Builder for FUZZROCIOUS PEDALS
    Photos of your build, please.
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.