Psst... Ready to join TalkBass and start posting, make new friends, sell your gear, and more?  Register your free account in 30 seconds.

ProTools M-Powered

Discussion in 'Recording Gear and Equipment [BG]' started by keb, Apr 8, 2005.


  1. keb

    keb

    Mar 30, 2004
  2. Basschair

    Basschair .............. Staff Member Supporting Member

    Feb 5, 2004
    Stockton, Ca
    Wow...that's a huge move for Digidesign. I used to be really big into ProTools, and followed all the discussions regarding how Digidesign was very exclusive, and a key part of that was that you could only couple their software with their hardware (not vice-versa as of a few years ago). I'd be really interested to hear how it performs on the M-Audio hardware.
     
  3. keb

    keb

    Mar 30, 2004
    Well... I couldn't get it to run. Kept giving me an "M-Audio hardware not found" error (I installed the latest M-Audio drivers before installing ProTools as per their instructions.) I'll keep playing around with it, maybe I'm missing something stupid.
     
  4. Basschair

    Basschair .............. Staff Member Supporting Member

    Feb 5, 2004
    Stockton, Ca
    I don't know how much protools experience you have, but here's a rule of thumb for you: a good portion of the time, it won't work the first time. There's always tricks and workarounds, such as uninstalling all software involved, hunting down a background file or two involved in indexing your setup or something like that, deleting it, then reinstalling everything in the Digidesign-prescribed order.

    PT is really great software, but man, sometimes you really have to dedicate serious efforts to get it to work correctly. Good luck with it!


     
  5. keb

    keb

    Mar 30, 2004
    Heh, well, the dealie was that M-Audio's site didn't have the latest drivers after all, but Digidesign's site did. :eyebrow: Ah well, they're all one big happy Avid family now anyway!

    But anyway, it works now!
     
  6. Basschair

    Basschair .............. Staff Member Supporting Member

    Feb 5, 2004
    Stockton, Ca
    Nice! Let us know how it works out...I'm way too used to using 002r to know any different. It'd be nice to have the option.
     
  7. Droog

    Droog

    Aug 14, 2003
    PDX
    I think M-Powered is basically LE with a few exceptions. It seems that the M-audio stuff only supports M-Powered PT, not LE. Wonder if it more stable than LE and Digi hardware. Digi attempting to keep a foot in the door of the low end system market is seems.
     
  8. LeonD

    LeonD Supporting Member

    Are you able to run the software without the M-Audio hardware connected?

    LeonD
     
  9. Nope. it's Digi's way to maintain what it does with the LE systems where the audio goes directly from Pro Tools to the Hardware interface without passing through CoreAudio.