Psst... Ready to join TalkBass and start posting, make new friends, sell your gear, and more?  Register your free account in 30 seconds.

THG Banner...

Discussion in 'Bug Reports' started by BurningSkies, May 12, 2005.


  1. BurningSkies

    BurningSkies CRAZY BALDHEAD

    Feb 20, 2005
    Seweracuse, NY
    Hey, the THG Banner ad runs horizontal, and is making forum displays act wonky. I keep looking at threads and they're pushed way over to the right hand side and I have to scroll.

    Not a big problem, but I find myself refresing the page to get rid of it and be able to read.
     
  2. Kelly Lee

    Kelly Lee Yeah, I'm a guy! Supporting Member

    Feb 17, 2004
    Marana, AZ, USA
    Yea, that banner is very annoying. Why isn't it more vertical like the others?
     
  3. Quadzilla

    Quadzilla Supporting Member

    Yeah I noticed that the last couple of days the left frame (with the ads and latest supporting member) has been taking up about half the screen off and on. If I hit refresh 3 or 4 times, it goes back to normal. I've seen this on 3 different totally different computers so I know it's not an issue with just one machine...
     
  4. BurningSkies

    BurningSkies CRAZY BALDHEAD

    Feb 20, 2005
    Seweracuse, NY
    Its fine if it's at the top, but when at the left
    <-----------------------------

    it's horizontal and throwing stuff off.

    Same with IE and with Firefox with me.
     
  5. Noaita

    Noaita

    Jun 6, 2003
    Shameless booster guy.
    Interesting. I don't have any other ad than the one at the top of the site. I'll talk to Talkbass about that.

    Roger
    THG Knobs

    :eyebrow:
     
  6. embellisher

    embellisher Holy Ghost filled Bass Player Staff Member Supporting Member

    Thanks, Roger.

    I'm sure it wound up in a rotation queue or something by mistake. Earlier, it came up 8 or 9 times in a row. Very annoying.
     
  7. Kael

    Kael Supporting Member

    Dec 26, 2004
    Oklahoma City
    Ok, I don't feel quite so anal about coming here to mention that banner. No big deal, I just hit the refresh button a couple times till it goes away, but still.... :meh:
     
  8. paul

    paul Staff Member Founder Administrator

    Jul 20, 2000
    Texas
    Sorry about the THG banner error - I had it set up incorrectly in the Amps forum, so that it displayed in the left column zone (obviously). It's fixed now.

    SMASH, I'm unable to replicate the problem you're describing in IE 6. Can you send me a screenshot? What's your screen resolution?

    Paul
     
  9. embellisher

    embellisher Holy Ghost filled Bass Player Staff Member Supporting Member

    Paul,

    Last night I also saw your hats banner, which is a left column banner, up at the top a couple of different times.

    I don't know what forum I was in at the time.
     
  10. paul

    paul Staff Member Founder Administrator

    Jul 20, 2000
    Texas
    Heh. Ok, I think I've fixed that too. Thanks -
     
  11. BurningSkies

    BurningSkies CRAZY BALDHEAD

    Feb 20, 2005
    Seweracuse, NY
    I just want to take a moment to thank Paul and Roger for responding to these concerns and taking care of things.