1. Please take 30 seconds to register your free account to remove most ads, post topics, make friends, earn reward points at our store, and more!  

!!!Traction help!!!

Discussion in 'Recording Gear and Equipment [BG]' started by Kristjankisi, Dec 19, 2006.


  1. Helpo, helpo !!! :help:

    I'm having some trouble with my traction, I'm recording through an echo audiofire card using traction. I've been using this for a little over a year now without any problems, but the thing is I've only been recording a whole band live until now.
    I decided to make a little christmas cd with a couple of friends to give to friends and family.
    Every thing started out great I recorded the vocals and guitar together which sounded great :) then I got the perc guy over and recorded the perc. Thats when the problems started, the perc channels seem to have some sort of lag !! they at least seem a few milli secs off !! Do any of you guys know how to fix this ? Is there a button that will adjust it so it's all right or will I have to do it manually ? Like I said this is supposed to be a christmas thing so I'm kinda pressed for time(I was gonna make the cover tomorrow). Oh and it's not the playing I've also recorded the bass and the same problem.
    If you have a remedy that will fix this I will be forever in your debt, and you can be sure that I'll mail you the cd!

    kv.
    Kristjan
     
  2. mambo4

    mambo4

    Jun 9, 2006
    Dallas
    Greeting fellow tracktion user!

    my quick and dirty soltuion is to just record while listening to the playback like a normal overdub and then in tracktion I just zoom in , grab the track with a mouse and slide it to the left until it synchs up.

    the lag you are experiencing is Latency caused by the overtaxed CPU having to playback and record simultaniously. Every software multitrack program suffers from this. the lag should be constant, allowing you to slide things around until they match.

    You didn't have the probelm while recording the whole band because the CPU wasn't also playing back a prerecorded track.


    The solutions involve to adjusting your sound card's buffer settings and the resolution of your playback. here's a link:
    http://www.soundonsound.com/sos/apr99/articles/letency.htm


    happy recording!
     
  3. Thanks you guys :)

    you've been very helpful both with the links and the advice !!
    I'll try and slide it tomorrow and hope it'll work then, I'll most definetly try and adjust those buffer settings and see if I cant avoid the problem. Anyways I'll try that tomorrow(it's just after midnight over here) and let you guys know how things work out.
    Thanks again for the quick response, you just might have saved christmas :)


    kv. K
     
  4. no problem. let us know how it turned out.
     
  5. JustinL

    JustinL

    Mar 13, 2007
    That's what I do too... I keep thinking that there should be some setting where I can just define the shift as a recording parameter rather than having to do it manually each time, but I've never figured it out. Maybe it's a good feature request for the Tracktion dev team.

    Hopefully latency will be less of a problem with my new dual Pentium MacBook Pro..
     
  6. There are a couple of things you can do. One is lower the latency on the Settings page. Depending on your computer, you may or may not be able to set it as low as you'd ideally wish.

    ANother thing to try is on the edit page. (lLook in the T2 Reference Guide--not the User's Guide--about page 22 or 23.) Click the audio input you're using, then look down in the dynamic window. You should see something that says "time adjust," with an "auto-detect" button next to it. Try the auto-detect. To do this, you have to set up a kind of loop. Record-enable the input you're using. If you're using a mic, point it at your monitor speakers and click the auto-detect button. The program emits a click, then measures how long it takes for the click to arrive back where it came, which is basically the hardware-induced latency. Once the program knows this, it can compensate for it. This should help. If you're playing an instrument directly in rather than using a microphone, then take an audio output from your system and run it into the relevant input, then click the auto-detect button--but keep volumes low to minimize unpleasant feedback as much as you can.

    These two measures ought to help somewhat, one way or another.
     
  7. Better late than never - Thanks for all the help you guys - I actually managed to eliminate the latency(most of it anyway) - I'll send you guys the song if you want to have a listen :)
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.