1. Please take 30 seconds to register your free account to remove most ads, post topics, make friends, earn reward points at our store, and more!  

Troubleshooting an electronics issue

Discussion in 'Pickups & Electronics [BG]' started by Zebra, Mar 29, 2009.


  1. Zebra

    Zebra

    Jun 26, 2005
    So I'm trying to get the electronics on my bass all worked out (v/p/t jazz bass configuration with series parallel mod switch). Here's the diagram I have:
    [​IMG]

    I have everything connected, but it doesn't work as expected. Right now, with the switch flipped in one position, the controls function as a normal v/p/t in parallel, EXCEPT when the bridge pickup has no output except in mid position (both pickups on full). When the pan knob is in the bridge position, the bass is mute.

    In the other position, it sounds like both pickups are on full in parallel, but putting the pan knob in the bridge position mutes the bass again. If the bass is wired properly in series, the pan knob should have no effect in series mode to my knowledge.

    Another issue (and this has happened on other basses before) is that the tone knob functions normally with full volume, but when volume is less than 100%, rolling off the tone also roles off volume.

    I've tried re-soldering some of the joints, but it seems like they are all good. I've also combined all the loose ground wires to join at the bridge ground, but this shouldn't matter, right? I'm guessing that I have the switch soldering points rotated 90 degrees, but I'm not totally sure.
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.