Psst... Ready to join TalkBass and start posting, make new friends, sell your gear, and more?  Register your free account in 30 seconds.

Forbidden message?

Discussion in 'Bug Reports' started by Freddels, Oct 19, 2005.


  1. Freddels

    Freddels Musical Anarchist

    Apr 7, 2005
    Sutton, MA
    I'm experiencing trouble with some links to posts in forums. I'm getting a Forbidden page. I also noticed "Forbidden" for one of the left column ads.

    Fred
     
  2. Dan1099

    Dan1099 Dumbing My Process Down

    Aug 7, 2004
    Michigan
    Had the same problem last night.
     
  3. wulf

    wulf

    Apr 11, 2002
    Oxford, UK
    Likewise here, while paging through the new posts just now. It would come up with a forbidden message then, after going back and waiting a couple of seconds, everything would be fine.

    It's possible the server is reaching some kind of bandwidth / activity limit, and refusing some requests for pages rather than bring the whole thing crashing down.

    Wulf
     
  4. dhodgeh

    dhodgeh

    Jul 15, 2004
    FLA-USA
    Ditto.

    Glad to know it's not just me

    D
     
  5. bassmonkeee

    bassmonkeee Supporting Member

    Sep 13, 2000
    Decatur, GA
    I'm getting it on two different computers--at home, and at work.

    I'm also getting page loads that aren't loading the color scheme, or avatars (it'll just say "Jimbob's avatar," instead).
     
  6. paul

    paul Staff Member Founder Administrator

    Jul 20, 2000
    Texas
    This issue should be fixed. Was a problem with a DOS (denial of service) protection app.