Psst... Ready to join TalkBass and start posting, make new friends, sell your gear, and more?  Register your free account in 30 seconds.

Messages not appearing on PM "sent" list

Discussion in 'Bug Reports' started by secretdonkey, Apr 2, 2004.


  1. secretdonkey

    secretdonkey

    Oct 9, 2002
    Austin, TX
    Several recent messages have failed to appear in my list of "sent" PM's. They do show up in message tracking... however, I'm unable to view or access them through the "sent" list so that I can re-read the messages I'm sending. Using Mac Safari browser 1.0.
     
  2. Chris Fitzgerald

    Chris Fitzgerald Student of Life Staff Member Administrator

    Oct 19, 2000
    Louisville, KY
    I'm having the same problem with the same browser, but I think it's most likely the forum software
     
  3. secretdonkey

    secretdonkey

    Oct 9, 2002
    Austin, TX
    Yeah, I agree that it's not likely a browser-specific issue... I listed the browser specs out of force of habit... and because I've definitely been surprised before to find out an issue was browser-related when I thought it wasn't. Good to know I'm not the only one with this problem. Well, not good that others are having problems, but, eh, you know...! :)
     
  4. paul

    paul Staff Member Founder Administrator

    Jul 20, 2000
    Texas
    Directly underneath the PM text input area, there are a few checkboxes - one of them is "save a copy in your sent items folder". If you want to save a copy, give that a check ;)

    Sorry to confuse you - I changed the default on that to 'unchecked' because so many users were totally unaware that they were keeping copies of all outbound PM's, and wondering why their PM boxes were full.
     
  5. secretdonkey

    secretdonkey

    Oct 9, 2002
    Austin, TX
    Word. Thanks for the skinny on that, Paul.

    :)