1. Please take 30 seconds to register your free account to remove most ads, post topics, make friends, earn reward points at our store, and more!  
     
    TalkBass.com has been uniting the low end since 1998.  Join us! :)

new preamp problem..

Discussion in 'Pickups & Electronics [BG]' started by lowfrq, Jan 8, 2012.


  1. lowfrq

    lowfrq

    Jul 21, 2008
    Ventura County,Ca
    I recently installed a carvin 3band and preamp in a jazz bass.
    Works in passive mode,but when preamp is switched on, the blend pot only works if turned all the way to neck pickup.When turned towards the bridge pickup, its just very low level distortion. The blend pot works fine in passive mode. battery is good, all connections look ok. Help ? Thanks
     
  2. leitmo

    leitmo

    Mar 30, 2011
    Preamp issue? It buffers pickups seperately, goes to blend pot and runs to EQ.

    Component failure, defective solder....if you have a DMM measure voltage (mV AC) between ground and bridge preamp out that goes to blend pot
     
  3. leitmo

    leitmo

    Mar 30, 2011
    Preamp issue? It buffers pickups seperately, goes to blend pot and runs to EQ.

    Component failure, defective solder....if you have a DMM measure voltage (mV AC) between ground and bridge preamp out that goes to blend pot:

    - if there's voltage when playing: blend pot guilty
    - if there's no voltage: preamp doesn't work properly
     
  4. leitmo

    leitmo

    Mar 30, 2011
    Sorry, double post.....smartphones are not good ;)
     

Share This Page