1. Please take 30 seconds to register your free account to remove most ads, post topics, make friends, earn reward points at our store, and more!  

No audio from dbx 166a compressor

Discussion in 'Effects [BG]' started by stealth51, Aug 14, 2007.


  1. stealth51

    stealth51

    Jan 26, 2007
    Chicago, IL
    I'm trying out a dbx 166a compressor that a friend had laying around. He got it used but never used it. I hook it up in the FX loop of my GK but no sound. I think taht is the way to connect to my amp. Any ideas on what else I could try?
     
  2. bongomania

    bongomania Gold Supporting Member Commercial User

    Oct 17, 2005
    PDX, OR
    owner, OVNIFX and OVNILabs
    What are the settings you have it at? And are you sure you're plugged into the same channel as the knobs you're twiddling? And is there an fx return "level" or "blend" control on the amp? And what kind of cables/plugs are you using?
     
  3. stealth51

    stealth51

    Jan 26, 2007
    Chicago, IL
    Using 1/4" patch cables(mono).
    Compressor connected in FX loop
    GK 400RB boost set to 12 o'clock
    Threshold=0
    compression 1:1
    output gain 0dB

    With bypass on I get sound ouput. Turn bypass off, nothing. I even tried connecting it, bass> dbx > amp input. Result is the same no ouput. Maybe the unit is broke.
     
  4. Do the meters respond?
     
  5. bongomania

    bongomania Gold Supporting Member Commercial User

    Oct 17, 2005
    PDX, OR
    owner, OVNIFX and OVNILabs
    Try turning the threshold and output gain all the way to max. That's not a good setting, but it helps eliminate some potential issues. Also, is the gate switched on or off? Make sure it is switched all the way off, and double check yourself (seriously!) by turning the gate threshold knob all the way the other direction too. Also, the bit about the blend or other loop controls on the amp head.
     
  6. stealth51

    stealth51

    Jan 26, 2007
    Chicago, IL
    No
     
  7. stealth51

    stealth51

    Jan 26, 2007
    Chicago, IL
    I made sure the gate was switched off. I rotated the controls just to see if I can get any kind of sound from the unit but, nothing.

    I do have a boost control that controls the gain after the effects loop (see attachment).
     

    Attached Files:

  8. Sounding ominous...

    Have you got any line-level audio sources you can connect directly to troubleshoot the compressor alone?
     
  9. bongomania

    bongomania Gold Supporting Member Commercial User

    Oct 17, 2005
    PDX, OR
    owner, OVNIFX and OVNILabs
    Have you tried both channels?
     
  10. stealth51

    stealth51

    Jan 26, 2007
    Chicago, IL
    So far I've tried a turntable, cassette deck and a Boss Digital recorder. Even though the lights come on I think it's toast.
     
  11. stealth51

    stealth51

    Jan 26, 2007
    Chicago, IL
    I've tried both channels. If the unit is processing an input signal should there be some activity on the gain reduction LEDs? I was going to buy it if it worked :mad:
     
  12. bongomania

    bongomania Gold Supporting Member Commercial User

    Oct 17, 2005
    PDX, OR
    owner, OVNIFX and OVNILabs
    Have you tried cursing, and smacking it with your fist?
     
  13. I have fixed many a tings using this method.
     
  14. stealth51

    stealth51

    Jan 26, 2007
    Chicago, IL
    I actually did give it a good smack :mad: I fixed a lot of tube amps back in the day with that method. Do you think it's worth having a service tech take a look at it or should I go trolling on ebay?
     
  15. Johnny Crab

    Johnny Crab ACME,QSC,Fame/Hondo/Greco/HELIX user & BOSE Abuser Gold Supporting Member

    Feb 11, 2004
    South Texas
    Percussive maintenance!
    Also lets you know if a tube amp has any microphonic tubes.

    You also may want to CALL dbx techfolks with the unit on and a line level device running into it.
     
  16. Beachcoma

    Beachcoma

    Mar 19, 2007
    Utrecht
    If at first you don't succeed, whack it with a hammer...

    after that, its time for some techie to be called and offered cookies

    Rob
     
  17. Horny Toad

    Horny Toad Guest

    Mar 4, 2005
    NJ
    Depends what your friend is asking for it and how much you'd have to pay a tech to troubleshoot/fix it.
    You can find working 166a's on eBay all day for around $100 - $125. I picked up a mint one for $100 and it's great.
     
  18. bongomania

    bongomania Gold Supporting Member Commercial User

    Oct 17, 2005
    PDX, OR
    owner, OVNIFX and OVNILabs
    I also bought a mint 166A for $100.
     
  19. DbNBassist

    DbNBassist

    Aug 12, 2006
    Britain
    I dont what the problem is here, im not an expert but it seems he has his output gain on nothing, there for no sound would come out of it.
     
  20. Not nothing, 0dB, there is a difference!
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.